Help please -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I have an awesome mod but it's for version 2.100 and i updated the game to 2.301 but now the mod doesn't work. how do I update the mod so it will work on 2.301:confused:




Chralle_com

War make companies heroes.

50 XP

22nd May 2008

0 Uploads

52 Posts

0 Threads

#2 10 years ago

Try to delete the mod, download and istall it again... A mod is not a whole new game.. It takes the original game and set in the changes that has been made from the mod, so I would think that any mod should work with any version of the game.




Lethal Dosage

SS Sturmregiment Wotan

50 XP

26th August 2007

0 Uploads

540 Posts

0 Threads

#3 10 years ago

I'd suggest lookig for w new version of the mod. Unfortuantly most patches can break mods, especially so with major updates like the v2.3 patch did. Sadly there really isn't a way to "update" it, but usually it measn the modder has to start over and rebuild the mod from scratch. I've already done it once with the Cross of Iron mod, and with the next major patch which is due out i'll have to do it all over again. Thus brings us to why so many mods die, modders just get sick and tired of constantly rebuilding their mods after every patch and give up on them.