I've tried Everything...........please help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

The Map i made in worldbuilder will not show up or play in my COH OF.

I've saved and exported to .sga and .sgb, and both versions of the file are in every possible combination of subdirectories.

And of course adding "space"-dev onto the end of both program shortcuts.

the desert pak .sga maps i downloaded work fine even without -dev to shortcut.

So why won't my file in the same folder and format show up in the game??

PLEASE HELP i am currently banging my keyboard against the wall.




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Come on guys.............




$_TEXAS_$

Don't Mess with Texas

50 XP

5th September 2007

0 Uploads

195 Posts

0 Threads

#3 10 years ago

If the map wont show up in game the most likely problem is that it isn't in the correct location (although what you said seems to imply that they are). go to were your map is, copy the address and post it here. (for both versions .sga and .sgb) maybe there is some thing a little off about one or the other.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

My .sga and .sgb files that were both saved and exported are in:

C:\Documents and Settings\User\My Documents\My Games\Company of Heroes\WW2\Scenarios

(Desert_Pack.sga and MapPack1.sga, common download in .rar form, work fine from the directory above)

my files arre also in

C:\Documents and Settings\User\My Documents\My Games\Company of Heroes\WW2\Scenarios\MP

C:\Documents and Settings\User\My Documents\My Games\Company of Heroes\WW2\Scenarios\SP

C:\Program Files\THQ\Company of Heroes\WW2\scenarios (and in MP/SP)

C:\Program Files\THQ\Company of Heroes\WW2\Data\scenarios (and in MP/SP)

Also tried it in:

C:\Documents and Settings\User\My Documents\My Games\Company of Heroes\WW2\Data\Scenarios (and in MP/SP)

Nothing works

Have recently tried downloaded files .sgb in the folder that works with the downloaded .sga files, but no go.

I have no idea if my -dev shortcut is truly correct or doing what it is supposed to. is there a way to know u are in Dev mode? beside yer maps working?

The Desert_pack etc worked before i knew of the -dev shortcut

please help




$_TEXAS_$

Don't Mess with Texas

50 XP

5th September 2007

0 Uploads

195 Posts

0 Threads

#5 10 years ago

try this : RelicNews Forums - Fast and easy solution for playing .SGA maps ONLINE it has an option for -dev mod so you won't have to make a second shortcut, pluse it will make .sga maps work online, and better overall. if you can't get the .sgb maps working it is probably a problem with the shortcut to dev mode. at first glance the locations you tried should have worked for one or the other.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Thank you very much for that lil program........ worked perfectly.

Am I a wicked tard or is that thing not mentioned readily in these threads?

Any tips for a a newbie? Can I get other map makers and modeling software for free for this or any other game? Oh yeah and what's a good mod or modeling program to look into for a newbie?

thanks for the help again.......u seem to be the grand puba TCB...




$_TEXAS_$

Don't Mess with Texas

50 XP

5th September 2007

0 Uploads

195 Posts

0 Threads

#7 10 years ago

for modding corsix's modStudio is the program to use, the world builder is the only thing I know of for maps it is included with one of the early patches. there may be some other programs for models but I don't do anything like that so I don't know. Also a good .sga to .sgb extractor is a good thing to have, I use: http://dawnofwar.filefront.com/file/Dawn_of_War_SGA_Archives_Unpacker;70187 simple little program to extract maps and core files. good place to look is the relic fourms.




Binkley

GF Pwns Me!

50 XP

2nd May 2007

0 Uploads

47 Posts

0 Threads

#8 10 years ago

Is it possible to use that program in your other post to allow mods to be played on SGA maps? I mostly play off line so I don't know if that program applies or not.




$_TEXAS_$

Don't Mess with Texas

50 XP

5th September 2007

0 Uploads

195 Posts

0 Threads

#9 10 years ago

I don't play mods so I can't say for sure, but I think for .sga files they need to be in a certain location for the mod to be able to run. you may also be able to use the extractor to extract .sga maps into the .sgb format, I think those work on mods with out much problem. Although I think you still need dev mode. Once again I don't know for sure.




iDeekz

Sniper Regiment

50 XP

15th February 2008

0 Uploads

1,052 Posts

0 Threads

#10 10 years ago

Follow my guide.