No grass -1 reply

Please wait...

poop_dog247

I'm too cool to Post

50 XP

1st September 2009

0 Uploads

13 Posts

0 Threads

#1 9 years ago

Hello, I have come across a problem recently and I really have no idea how to fix it, When you are in world builder and you go to the grass menu and click the + button to add a new grass type, it doesnt work, and it worked before but now it doesnt, i updated coh to version 2.602 before the problem, hopefully someone knows how to fix it, Thanks




Guest

I didn't make it!

0 XP

 
#2 9 years ago

Yea i get the same problem, according to the relic community wiki here is how you fix it. I haven't tried it for myself so i'm unsure if it works.

For the grass "+" button not working, you'll need to extract all the *.gdf files in Art/Scenarios/Grass/Types/ using Corsix's Mod Studio. These files only need to be extracted for the WorldBuilder - you shouldn't distribute them with your maps (unless you create custom types). To use the files in the WorldBuilder, copy the extracted files into Company Of Heroes\WW2\Data\art\scenarios\grass\types.

Here's the link to the site, hope it helps. Grass Editor - Relic Mod Wiki