TurtleMod and AlamoMod not working? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hey I recently tried to install both Turtle Mod v3.0 and Alamo Mod v1.2, but both mods don't seem to be working.

I first tried to install Turtle Mod, and it ran the installer and everything. The first problem was though, the installer chose the wrong directory. It chose D:\Prog Files\THQ\Company of Heroes. Real directory is E:\Prog Files\Valve\Steam\SteamApps\common\Company of Heroes. As to why it did this, I'm not completely sure. It may have been because I used to have CoH installed on the D:\ drive, but when I purchased OF through Steam, I uninstalled it.

Anyways, I just took the TurtleMod folder, TurtleMod.module, and TurtleMod.txt and pasted it in my real CoH folder. When I ran the shortcut, it told me to find RelicCOH.exe (which I did) and it started the game. When I tried to go to skirmish mode, though, there was no rush timer or anything of the sort (or any indication at all that there's a mod running,)

Alamo Mod actually installed in the right place, placing the AlamoMod folder, AlamoMod.module, and the .txt in my real CoH folder. Same thing happens, though, I start the game through the shortcut provided on the desktop, and when I choose skirmish there's no rush timer again.

I'm guessing these two problems are related. I notice that AlamoMod says it only runs on CoH v2.1. That could be the problem with that, as I'm using v2.301. But TurtleMod says that it requires v2.301, so that can't be a problem.

Thanks in advance for any help you guys can provide me, I don't really know why this isn't working right.