got problems with 2.400 -1 reply

Please wait...

Roy_sal

Philippine steamroller

50 XP

6th March 2009

0 Uploads

19 Posts

0 Threads

#1 11 years ago

I've finally updated my rig so I can play CoH/OF (thus why I haven't been here so long) and well since I only have CoH/OF I'm trying to update to 2.501.. but I've been having problems with the patch.. everytime I try to patch it It says that the WW2sound is corrupt and It has to stop.. it also said it was probably a corrupted patch.. so I've tried everywhere and all of them say the same thing.. what's up with that?!

:bawl:




Lethal Dosage

SS Sturmregiment Wotan

50 XP

26th August 2007

0 Uploads

540 Posts

0 Threads

#2 11 years ago

Is the RelicDownloader getting a corrupt patch too? If manually downloading the patch won't work, let CoH automatically download it for you when you log on.




Roy_sal

Philippine steamroller

50 XP

6th March 2009

0 Uploads

19 Posts

0 Threads

#3 11 years ago

I tried to download it from the game itself but my game has an EXTREMELY ANNOYING bug.. whenever I try to download the patch using the game itself it crashes.. and when it doesn't crash it says the same thing (corrupt data)

(FYI: I bought my CoH from a retail store and OF from Steam.. and I don't have enough money to buy ToV (or atleast not yet) thus why I'm downloading the patches)




Lethal Dosage

SS Sturmregiment Wotan

50 XP

26th August 2007

0 Uploads

540 Posts

0 Threads

#4 11 years ago

I got no idea then, it might not be that the patch you tried to instal was corrupt though, maybe it was the previous patch or some modification you made to the previous install of the game. Manually downloading your patches from a reputable site and uninstalling and removing all CoH files/folders before doing a clean reinstall might be the way to go.




Salie

I'm too cool to Post

50 XP

6th March 2008

0 Uploads

14 Posts

0 Threads

#5 11 years ago

Hi Could someone please help! I installed COH and then COH:OF and it worked great and installed all the patches ect up until patch 2500. Then COH:TOV was released with patches 2501 and 2502. I downloaded the patches and installed, everything was working great with COH:OF still installed. Then I finally got the COH:TOV game and put it in my rom and it said play and not install. Then I setup manually and everything run and installed successfully. The problems Im having is: 1. when I start the game its asks for the COH:OF dics even in the beginning though I have installed COH:TOV, is this right? Shouldnt it ask me for the COH:TOV Disc?:confused: 2. none of my -dev maps works. everything loads up and then minute I click on anything to play it booms out.:confused: Could you please help me on this one as I downloaded allot of -dev maps and now I can not use them.




Volksgrenadier_72nd

See How Your Thread Dies

50 XP

22nd May 2009

0 Uploads

82 Posts

0 Threads

#6 11 years ago

Salie you may want to start your own thread rather than tagging along here, you won't get acknowledged. Good thing I did.

Okay the game asking for a COH:OF CD is okay. It works for me whenever the internet provider have problems connecting.

About the -dev maps... Well are you sure they are -dev maps? Maybe their .sga formats that doesn't need -dev switch to play. You just need to put in the right directory: "C:\Documents and Settings\Lea\My Documents\My Games\Company of Heroes\WW2\Scenarios"

otherwise you probably put the maps in the wrong folders.