Company of Heroes wont run!! -1 reply

Please wait...

B3ta

The forums staffers think I'm Cool

50 XP

22nd April 2004

0 Uploads

191 Posts

0 Threads

#1 12 years ago

Every time i try to run the game i get this error message:

Not effort virtual memory to run the game. Your system total paging files must be at least 768MB. Please consult the manual that came with your os.

The manual doesn't really help....Ok so now wot...well I've got 1gb of Ram, so what do i do!!?




StickDeath

Last Defender of Earth

50 XP

15th March 2006

0 Uploads

54 Posts

0 Threads

#2 12 years ago

you can try to close some background programs, i know when i play i have my textures and some other stuff on their highest, and after i chose those options, it will tell me after i close out the game not enough virtaul memory, but before i did that it told me nothing, yeah, the only thing i can tell ya, is to close background programs.




B3ta

The forums staffers think I'm Cool

50 XP

22nd April 2004

0 Uploads

191 Posts

0 Threads

#3 12 years ago

Yea tried that, shut down pretty much every program bar explorer




Lt. Leroy

The forum won't promote me

50 XP

27th October 2004

0 Uploads

178 Posts

0 Threads

#4 12 years ago

"System total paging files must be at least 768MB", so maybe check out this: 1.Click Start, click Run, and then type sysdm.cpl in the Open box. 2.Click the Advanced tab, and then click Settings under Performance. 3.Click the Advanced tab, and then click Change under Virtual memory. 4.Under Drive [Volume Label], click the drive that contains the paging file that you want to change. 5.Under Paging file size for selected drive, click Custom size, type a new paging file size in megabytes (MB) in the Initial size (MB) or Maximum size (MB) box, and then click Set. Worth a try.




UNDIESRULES

Waffle-Sprocket is broke

11,795 XP

24th November 2003

0 Uploads

1,097 Posts

0 Threads

#5 12 years ago
Lt. Leroy;3249809"System total paging files must be at least 768MB", so maybe check out this: 1.Click Start, click Run, and then type sysdm.cpl in the Open box. 2.Click the Advanced tab, and then click Settings under Performance. 3.Click the Advanced tab, and then click Change under Virtual memory. 4.Under Drive [Volume Label], click the drive that contains the paging file that you want to change. 5.Under Paging file size for selected drive, click Custom size, type a new paging file size in megabytes (MB) in the Initial size (MB) or Maximum size (MB) box, and then click Set. Worth a try.

The maximum needs to be about 3 x the size of your actual RAM or you may see performance issues down the line.