I can't take it anymore -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I really need help. I buyed this game months ago and the game worked pretty well with no lag, but after a couples of minutes, the game just freeze and close and a window opened to send an error report. I try to install the game on one of my friend comp. and it work perfectly, so it is not a probleme with the CD. I reacently saw pictures of the expention and I fell in love again with the game and tryed again to install it and the same prob keep orrcuring. This time, I wanna play and I need help. (please ignore english mistakes.. it is not my first language and I am still learning it) Thanks in advance !




AirAssault101

The forums staffers think I'm Cool

50 XP

1st December 2006

0 Uploads

199 Posts

0 Threads

#2 12 years ago

System incompatibility issues probably.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

ok..... one of my friend installed company of heroes on his computor and it work perfectly and is comp is not as good as mine. So here are my spec so , maybe, someone might be able to help me......

-Computer Type PC multiprocesseur ACPI -Operating System Microsoft Windows XP Home Edition -CPU Type Intel Pentium 4, 2600 MHz (13 x 200) -Motherboard Name Asus P4P800 (5 PCI, 1 AGP, 1 WiFi, 4 DDR DIMM, Audio, Gigabit LAN) -Motherboard Chipset Intel Springdale i865PE -About 1 meg of ram -Video Adapter NVIDIA GeForce 6800 GS (256 MB) -Audio Adapter SigmaTel STAC9708/11 @ Creative SB Live! 5.1 Digital (SB0220) Sound Card

I hope these information might help one of you in my quest for an answer.... :confused:




AirAssault101

The forums staffers think I'm Cool

50 XP

1st December 2006

0 Uploads

199 Posts

0 Threads

#4 12 years ago

All that should work, better than mine too. Have your friend give it a whirl if he got it. Try tuning down the graphics or sound.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

Cool, i have discovered the memory usage in the graphics option... It was in orange and i lowered it to green (about 75% full), but now... the game just doesn't close when it bugs, it reset the whole computor..... I remember reading a post about the cpu getting to hot... I'll go check.




Guest

I didn't make it!

0 XP

 
#6 12 years ago

I think my GPU is overheating, how do i raise my fan speed ?