Maps not working -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Ok I have modified my Coh.exe w/ -dev and -nomovies. I have created the new folders in the correct location COh-WWII-Data-Scenarios-mp. Along w/the correct folder in the my documents folder. The problem that I am having is that when I go to play a new map in skirmish mode the "loadind" screens comes up w/progress bar and it does either one of two things with the end result being the same: The map loads completly-or-halfway through the loading process and reverts back to the map screen. The game will not load any of the add on maps from either the main CoH folder or the my Doc's folder. The regular maps work just fine(Ones that came w/game). I can also choose a "regular" map and it loads and plays like there is nothing wrong. Any Ideas,clues or possible fixes? Thanks, :)




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Custom maps don't work, but I think you can still use sga maps wich don't recuire -dev. It's getting fixed i the next patch wich will be released end of the month/begin december.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I.m sorry I guess I wasnt clear when I typed "custom maps" I meant the maps you downloaded from the net like, this site. As far as .sga again I guess I wasnt very clear those do not work either. Only thing that I can think of is to uninstall and reinstall the game.




Lethal Dosage

SS Sturmregiment Wotan

50 XP

26th August 2007

0 Uploads

540 Posts

0 Threads

#4 11 years ago

Thats very strange... i got nothing. BTW Oliver, .sgb maps work ATM, Relic is/was cutting support for .sga packages, and since v2.103 .sgb maps worked online and .sga maps didn't, however both still work offline ATM, but if Relic continues it path, i can see that changing to .sga not being supported at all.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

Your right about it being strange. Whats really strange is that before I uninstalled CoH the first time all my maps would play w/no problem.That was several months ago. I just uninstalled CoH and reinstalled a few hours ago tried playing the skirmish add on maps that I downloaded from here and still the same problem. But when I patch CoH and than goto skirmish mode, I can play the maps that have been included w/the patches. Man this is weird.




Guest

I didn't make it!

0 XP

 
#6 11 years ago

Im having exactly the same problem! Ive tried everything! Even changing graphics drivers. I have a funny feelin that its somethin to do with the latest DX9c update. Its the only thing I can think of that I have changed lately. The maps just kinda stopped working, didnt they? Very frustrating! Every map I have download since the problem started, has failed to work. I think the weirdest thing is, I run an old P4 with Radeon and I also run a dual core Athlon with Nvidia... I have the same problem on both PCs. This is what makes me wonder about DX9c. I think we can at least narrow it down to a software, not a hardware problem. Its got me stumped.:uhoh:




Lethal Dosage

SS Sturmregiment Wotan

50 XP

26th August 2007

0 Uploads

540 Posts

0 Threads

#7 11 years ago

Well it's not DirectX 9c, i've been running it for at least a year now (since i got CoH2), and i've never had this problem with CoH, OF, or any unexplainable issues with any other games. If the game runs fine, but the user made maps you've downloaded are just not showing up (but the standard CoH/OF ones are), then it's 90% a problem with your install. Hardware and driver problems would result in the game either not running at all or very wierdly/slowly. I had a problem with .sgb maps i'd downloaded not working, here's how i'd ficed it, and AFAIK it's worked for other people with the same problem as i had. Totally uninstall OF, then delete the directories at C:\Program Files\THQ\ and My Documents\My Games\Company Of Heroes\. Then re-install vCoH, patch it up to v1.7, then install OF over the top of it, then patch it up to the latest version. It's ok to copy back over the savegames and screenshots folders from My Documents\My Games\Company Of Heroes\ back to rescuse your game progress, and you shouldn't have any problem logging back into your RO account, just don't try to re-register the game! Remember don't put any files back into either of your directories other than the savegames and screenshots folders, especially don't put back the patch, log, or any .lua, .txt files or anything else. I'd also suggest don't modify your OF install at all without backing up the files changed, and in the interests of future patching, try not to modify the actual OF install, but only use skins and the such in mods. A good mod to base any modifications like skins off is the Tiger mod, found over in the Armoury -> Ammo Box section at the RelicNews Forums.