need help with patching -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

The problem i'm having is the patching process.The game works fine but every time i try to download a patch i get an error message "Patch has been corrupted" asking me to re-download it.I try it and still get error. please if anyone has a solution please advise. thank you for your time.




AirAssault101

The forums staffers think I'm Cool

50 XP

1st December 2006

0 Uploads

199 Posts

0 Threads

#2 12 years ago

Are your patch files right from the coh site? Worst case you will have to uninstall everything. EVERYTHING. All registry entries too. Then install the base game, and each patch in order. There is no completely updated file with all of them. It will take a while but probably work. OR maybe you skipped a patch somewhere in there causing later ones to not work.




Binkley

GF Pwns Me!

50 XP

2nd May 2007

0 Uploads

47 Posts

0 Threads

#3 12 years ago

Like many I didn't realize every patch was cumulative and so far I believe I've just been playing the game out of the box (I'd applied just the 1.71 but I don't believe that did anything).

Anyway, I am about to slog through it and get every patch but for some reason the update section of the official site was bogged down or something.

Before I get going on this, I'd like to make sure I'm not overlooking all the English files...There are 8 files total right (not including Opposing Fronts since I don't have that)?

I'm also confused on the numbering of one of the first ones. There's the retail 1.0 to 1.4, then there's one right after, 1.2 to 1.4. Just seems odd. I'm kinda afraid to patch it up though, since the game has been working - maybe not optimally, but working.




AirAssault101

The forums staffers think I'm Cool

50 XP

1st December 2006

0 Uploads

199 Posts

0 Threads

#4 12 years ago

The 1.0 to 1.4 works, there is also a 1.4 to 1.7 I believe, then just get the 1.7 to 1.71 and youre good to go. All the 10 others are stupid, each takes a little while to patch but it works.




Binkley

GF Pwns Me!

50 XP

2nd May 2007

0 Uploads

47 Posts

0 Threads

#5 12 years ago

I'm finally patched up, although after the first patch, the main menu wouldn't display the patch version info until about patch 1.5, so like you pointed out in a similar thread check the English text file/release notes in the main game's folder to be sure it is what it is before moving on to the next patch.

Now all that's left is to try it out in this state. I had already gotten through the majority of the campaign in stock form so this should be interesting.

edit: I'm not sure yet if I should be concerned with getting the v1.71 to v2.101 patch. Given the amount of complaints about it on the comments section for the file - should I wait for the patch for the patch? Did anyone get it to work as intended and were you patched to 1.71 beforehand?

It also looks to have some Opposing Fronts content even though it says its a CoH patch. Should I only worry about this when I get Opposing Fronts?




AirAssault101

The forums staffers think I'm Cool

50 XP

1st December 2006

0 Uploads

199 Posts

0 Threads

#6 12 years ago

Once you have v1.71 for reg coh dont worry about 2.101, OF will fix that. The 2.101 for coh is if you do not get OF to make everyone compatible with all armies. OF patches up to 2.101 and adds new campaigns.




Binkley

GF Pwns Me!

50 XP

2nd May 2007

0 Uploads

47 Posts

0 Threads

#7 12 years ago

Well I encountered my first problem since patching up, but it may be custom map related I'm not sure yet.

Sometimes when a lot is going down I pause the game, make camera adjustments, give orders etc, when the game locks up. In those instances I found for the most part that alt+tab'ing out then back into the game undoes the lockup (as well as the graphical bits on the gui still) but I did have one that forced a reboot.

The maps I was playing at the time were the four player version of Lyon that came with one of the patch updates, and the other was that great desert map from Texas. Maybe I need to fiddle around with my settings or something but I never had that happen.




Binkley

GF Pwns Me!

50 XP

2nd May 2007

0 Uploads

47 Posts

0 Threads

#8 12 years ago

Seems a reboot solved that above problem thankfully. Although I did find since patching up to 1.7, I can no longer while building defenses delete sections of sandbags or tank traps.

Sucks because sometimes you want to realign them or make touch ups. Anyone know if you are seeing the same thing with this patch or is it something inherent in the patching process (mine possibly being different from the way you did yours even though my screen does say its 1.71)?




Lethal Dosage

SS Sturmregiment Wotan

50 XP

26th August 2007

0 Uploads

540 Posts

0 Threads

#9 12 years ago

Yeah, they removed being able to delete Sandbags and Tank traps somewhere between 1.4 and 1.7. In OF or if you patch past the 2.xxxx it also removes being able to repair sandbags and wire, as well as being able to delete wire, you now need to use the wirecutters (now default for both original factions). The Panzer Elite in OF can't build defenses except for roadblocks which is doctrine specific, but the british specialise in defenses and for some reason don't have wire cutters but can delete their wire, but the british can't repair or delete their sandbags, and they don't have any tank traps. However on that note, you can still cancel or delete defenses if they haven't finished being built.




Binkley

GF Pwns Me!

50 XP

2nd May 2007

0 Uploads

47 Posts

0 Threads

#10 12 years ago

I see, so all is good as long as I think to delete them while in the middle of being built?

Anyway, I think its crazy. If its about online balance issues, its the other side that has to worry about circumventing your defenses, not your own army. I suppose I'll live with it once I get used to it.




  • 1
  • 2