Problems Detecting Maps -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi guys,

I've downloaded a dozen or so .sga files and put them in the folder:

[blah blah blah] My Games\Company Of Heroes\WW2\Scenarios

and when I try to play the maps on this game (by clicking 'Skirmish' and looking through the available maps list) all I get is the list of maps that came with the game. Is there any other way to get these maps to work? Do I need a patch or something?

TIA!

K.age




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Actually, might as well forget it. Every time I install a patch I can't play the game - put the CD in and it just says 'install' instead of 'play'. Had enough now. Pity, because I really liked the game.




Berger6

I don't spend enough time here

50 XP

4th September 2009

0 Uploads

26 Posts

0 Threads

#3 11 years ago

ouch...did you check the tech support questions and answers section? Company of Heroes Technical Assistance – RelicNews Forums who knows, maybe youll find what you need , odds are youre not the only one with that kind of a problem




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Cheers! I actually got the maps problem sorted out and I seem to be able to play most of the ones I download (some are still not detected, but I can live with that for now). I've asked on the Relic Forum what to do with the problem with the patches and they have asked me to provide my DxDiag and Warnings.log, which I have done, and I'm just waiting for an answer. They seem to be saying that only certain patches are needed, while others aren't. Not sure why, but anyway.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

hi i have the same problem how did you resolve this does it have to do with game versions i have the latest v2.601 please heeeeeeeeeeeeelp




AlDaja

SFC III Troubleshooter.

50 XP

5th September 2006

0 Uploads

11,263 Posts

0 Threads

#6 11 years ago

If you got it to work consider yourself fortunate. I usually have game glitches or the game will freeze, crash or just ignore any patch. The patches "official" or otherwise are crap for the World at War version of the game...and the game itself glitches when the film reel is running. Anyone else have that problem? The footage will role and then the voice will glitch.