patch problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

tryn to install '1.0 to 1.3' patch. getting this in a separate window: Company of Heroes MultiPatch Could not extract the patch to the Windows TEMP directory. Please make sure that you have permission to write to the Windows TEMP directory. COH installed to I drive. Moved exe patch to C drive. No luck. Moved to I drive COH folder. No luck. Any ideas?




dusters16

I'm too cool to Post

50 XP

28th November 2003

0 Uploads

7 Posts

0 Threads

#2 12 years ago

just try and install it to the default folder and make sure the patch goes there too. if that doesnt work, then delete eveything thats CoH related.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Well I installed to my I drive because my C drive is pretty cram packed. I guess I'll do some house cleaning.




Guest

I didn't make it!

0 XP

 
#4 11 years ago
trexz990;3395808Well I installed to my I drive because my C drive is pretty cram packed. I guess I'll do some house cleaning.

tryn to install '1.0 to 1.2' patch. getting this in a separate window: Company of Heroes MultiPatch The file to be patched was not found or was not able to be accessed. Please make sure that Company of heroes is installed correctly.




AirAssault101

The forums staffers think I'm Cool

50 XP

1st December 2006

0 Uploads

199 Posts

0 Threads

#5 11 years ago

Its a registry problem, I had it with AoE3. Have to make sure the path in registry directory is to your I drive and no where else.