SGA. maps -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Anyone know how to get these to load up? I tried following the directions, but I can't get the maps to show up in the game.




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Did you add the -dev to the end of your shortcut icon. should look like this: F:\coh\RelicCOH.exe -dev Also all user maps should be under the following folders: WW2>data>scenarios>MP>folder with map files




Erikha

GF makes me horny

50 XP

10th April 2007

0 Uploads

81 Posts

0 Threads

#3 11 years ago

.SGA maps should be placed in: my documents\my games\ company of heroes\WW2\scenarios and you shouldnt use the dev for .SGA maps




eigs

GF Pwns Me!

50 XP

5th December 2006

0 Uploads

60 Posts

0 Threads

#4 11 years ago
Sabre1983;3756886Anyone know how to get these to load up? I tried following the directions, but I can't get the maps to show up in the game.

here is my path to sga files, you do NOT need -dev or anything, they WILL show up in your list

C:\Documents and Settings\Craig\My Documents\My Games\Company of Heroes\Scenarios

The only thing you will have to change is "Craig" to whatever is relevant for you.