models:m/thighpack_mdl is wrong version (0 should be 30) Eh? -1 reply

Please wait...

Bacardi151

I'm too cool to Post

50 XP

1st August 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

Help me out guys. I have no clue what the heck is going on here with this error but it won't let me play the game. It pains me to have another error with this game but it is worth it when it actually is running. HELP!!!!!!!!!!!




Poultry_King

omgwtfhax

50 XP

10th December 2003

0 Uploads

915 Posts

0 Threads

#2 14 years ago

What are you PC specs? And, have you tried un-installing and re-installing?




ruinxall

I'm too cool to Post

50 XP

2nd August 2004

0 Uploads

2 Posts

0 Threads

#3 14 years ago

this happened to me when i was a noob and tried to use battlefield skins in day of defeat a cuple years ago :uhoh: . the problem (more than likely ) is that you are trying to use an outdated or incompatible model in cs or cz or w.e. if you have installed any models or model packs take them out, shut off steam, reboot then try again. hope this fixes it :) -also i have never had an error with cs or cz that wasnt my fault so maybe you guys should look into your problems before you go accusing valve (or turtle rock w/ cz) because they are workin there asses off tryin to get source out.