I can't figure this out -1 reply

Please wait...

Celicaguy

I'm too cool to Post

50 XP

18th July 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

I use windows Xp dunno if that helps...

ET 2.55 win-x86 May 27 2003 ----- FS_Startup ----- Current search path: C:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files) C:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files) C:\PROGRA~1\WOLFEN~1/etmain

---------------------- 3729 files in pk3 files execing default.cfg couldn't exec language.cfg couldn't exec autoexec.cfg Hunk_Clear: reset the hunk ok ...detecting CPU, found Intel Pentium III Bypassing CD checks ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded ...setting mode 4: 800 600 FS ...using desktop display depth of 16 ...calling CDS: ok ...registered window class ...created window@0,0 (800x600) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (4) ...setting mode 4: 800 600 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (800x600) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem




DragonFly

People say I post too much

50 XP

13th October 2002

0 Uploads

1,252 Posts

0 Threads

#2 15 years ago

update your video diver's & you'll be back to playing et :drink: :beer:




Celicaguy

I'm too cool to Post

50 XP

18th July 2003

0 Uploads

2 Posts

0 Threads

#3 15 years ago

I tried rolling back, updating my drivers and starting my comp in safe mode to no avail... any other suggestions? btw i never got in to rtcw Et i always had this problem, thanks in advance

oh and Win Xp, Nvidia TNT 2, p3 900