Crosshair Disappearance... cause found? -1 reply

Please wait...

Calenstein

I'm too cool to Post

50 XP

12th November 2003

0 Uploads

7 Posts

0 Threads

#1 14 years ago

I just visited a "realism" server, where the admin modified a lot of settings.

One thing he did was force no-crosshairs. Okay I can understand that.

But when I left the server, my crosshairs remained OFF. I doubled checked too.

So there lies the problem? Some kind of server-side mod is screwing people's games. Of course it's accidental... but how is something like that missed and not fixed by the mod creator?

Anyhow, now I know why lots of people come into a server and say "Where are my crosshairs?" when everyone else says they have theirs. It's happened to me.

Does anyone know the command to turn it back on?




Calenstein

I'm too cool to Post

50 XP

12th November 2003

0 Uploads

7 Posts

0 Threads

#2 14 years ago

Well I found the fix.

In config_mp.cfg:

seta cg_drawCrosshair "1"

Seems like this issue has already been talked about. I just posting about it, and with this fix... because all I've seen people say for a solution is "Go to the options menu and turn it on". But there is no options for the crosshair in the menus.




Zveant

I love b00bs not n00bs

50 XP

12th December 2003

0 Uploads

205 Posts

0 Threads

#3 14 years ago

CalensteinWell I found the fix.

In config_mp.cfg:

seta cg_drawCrosshair "1"

Seems like this issue has already been talked about. I just posting about it, and with this fix... because all I've seen people say for a solution is "Go to the options menu and turn it on". But there is no options for the crosshair in the menus.

Yeah there is go into multiplayer options and u will see the option for drawing the hud and draw crosshair go ahead and try it




[1st-ID] Mechanix

I don't spend enough time here

50 XP

10th December 2003

0 Uploads

25 Posts

0 Threads

#4 14 years ago

yeah i went to server that took off team names now i dont have team names ive tried that command doesent work. Also the multiplayer options solution does no affect either. DAMN IT




Makreth

Baaa baaa

50 XP

18th December 2003

0 Uploads

25 Posts

0 Threads

#5 14 years ago

To enable crosshair again, type /seta cg_drawCrosshair "1". To enable show team names, type /seta cg_drawCrosshairNames "1". To enable interactive objects icon, type /seta cg_drawCrosshairPickups "1".