do I need a patch to play multiplayers? -1 reply

Please wait...

svtrich

I'm too cool to Post

50 XP

10th February 2004

0 Uploads

8 Posts

0 Threads

#1 16 years ago

do I need a patch for multiplayers? Richard




yuiol

Keepin it real

50 XP

13th October 2002

0 Uploads

1,684 Posts

0 Threads

#2 16 years ago

yes you will need to have the newest patch to play online multiplayer




MonsterMuddy

:-)

50 XP

29th January 2004

0 Uploads

192 Posts

0 Threads

#3 16 years ago

yes but, u can also play on 1.1 servers if u have that patch.




Fezarella

Lacoste

50 XP

17th December 2002

0 Uploads

6,610 Posts

0 Threads

#4 16 years ago
[FES]Biel-TanGrim

I'm too cool to Post

50 XP

15th January 2004

0 Uploads

9 Posts

0 Threads

#5 16 years ago

No you dont need the new patch to play multiplayer you just will have to fnd a server running 1.1 like mine =) 64.37.120.184:28960 (oh and someone needs to make a sniper mod!)




oE|FalseGod

I'm too cool to Post

50 XP

7th February 2004

0 Uploads

7 Posts

0 Threads

#6 16 years ago
MonsterMuddyyes but, u can also play on 1.1 servers if u have that patch.

False! You'll get a version error if you try that, he needs the patch to play on 1.2 servers.