i know this is supposed to be in the problems forum... -1 reply

Please wait...

]I[MOWZER

I'm too cool to Post

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#1 14 years ago

and i already posted there, but i figured i could use as much coverage as possible ok, heres the deal.

ever since i installed call of duty, whenever i use my middle mouse button to reload, it takes me to desktop, just like alt-enter (games still open). i just upgraded to the ati 9600 xt - 256. now it doesnt take me to desktop, but it starts to, leaves me in the game, but with much lower gamma.

ive tried uninstalling my mouse and using the 4 and 5 intellimouse drivers, im using the 3.10 catalyst drivers, but i dont think thats the problem, cuz it happens with my old geforce and the new ati. and ive also reinstalled COD.

i know i could just use a different button for reload, but its such a habit using that button, i'd rather get a new mouse than change buttons.

looked around somewhat extensively and cant find a similar problem anywhere.

any ideas would be greatly appreciated. thanks!




-Kao-

tr00 n00b B)

50 XP

13th May 2003

0 Uploads

70 Posts

0 Threads

#2 14 years ago

check for some mouse settings and check what the middle mouse button does globally, might have some dodgy setting to minimize when middle mouse button is pressed, check in control panel or something. and what OS?




]I[MOWZER

I'm too cool to Post

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#3 14 years ago

ya know what, i didnt even think of that...gonna give it a whirl thanks for the input man




]I[MOWZER

I'm too cool to Post

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#4 14 years ago

you da man! it was a simple problem, i cant believe it took me this long it was binded for next page in windows, so i just disabled it such an annoying problem, such an easy fix, if life were only so simple thx again man!




]I[MOWZER

I'm too cool to Post

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#5 14 years ago

ok, and so once again, i wasnt thinking...dont use disable, cuz of course, it disables the button globally. alot of the options wont work cuz theyre ctrl+something, so it sets the middle mouse to ctrl by itself, which is fine unless you use ctrl as prone. what does work tho is setting it to autoscroll this is if youre using the older intellipoint btw either way, i just took the easiest route and ordered the logitech mx700, program specific assignments, wireless, and 8 buttons! no more problems, and ill barely have to use my keyboard. a little pricey, but from the reviews i read, its worth it. http://www.logitech.com/index.cfm?page=products/details&CRID=3&CONTENTID=4999&countryid=19&languageid=1 and heres the cheapest one i found http://www.allstarshop.com/shop/product.asp?dept%5Fid=35&pid=6032&sid=X1VCPV4PWCA88G92DSJS5B7E8DV18VU3




-Kao-

tr00 n00b B)

50 XP

13th May 2003

0 Uploads

70 Posts

0 Threads

#6 14 years ago

:) glad it worked mate. im happy with my MS IntelliExplorer considering i got 3 of them for free :mepimp: