Singeplayer crash -1 reply

  • 1
  • 2

Please wait...

JTF2

I'm too cool to Post

50 XP

23rd November 2003

0 Uploads

3 Posts

0 Threads

#1 14 years ago
SpideyHow do you set the refresh rate for the vid card and directx?

In the dirextx applet, select the last tab on the top right, and a page will be displayed that has an "OVERRIDES" tab. In there, you can set the refresh rate for your monitor.

Overiding in Video card setting (I have a Geforce 4 4600). If you right click the desktop, select properties - display - advanced - you will bring up another settings screen. Select the tab for you card (GF4 Ti 4600 in my case) - you will then get another applet, with a tab for "refresh rate overides". Go in there and set the refresh rate for the resolution you are using.

Thats it, you are done !




Sid6.7

1 Year cadet

50 XP

30th August 2003

0 Uploads

1,335 Posts

0 Threads

#2 14 years ago

refresh rate is at 60 hertz i can go as high as 85 herts im on XP




Blehh

Rifleman

50 XP

16th January 2003

0 Uploads

2,894 Posts

0 Threads

#3 14 years ago

Damn I tried the refresh rate suggestion and no go :(




Spartan VIP Member

Retired Admin

50 XP

4th August 2003

0 Uploads

7,793 Posts

0 Threads

#4 14 years ago

it didn't work?




RizingDragon

whatever...

50 XP

10th June 2003

0 Uploads

512 Posts

0 Threads

#5 14 years ago

well u could ry downloading a saved game and loading the level after the one ur getting crashes on




General UrKo

Monkey Magic

50 XP

20th November 2003

0 Uploads

21 Posts

0 Threads

#6 14 years ago

Hope you not running at 60 hertz!!!!!

If so you must have some headaches...lol

You should be running at AT LEAST 75 hertz, most video cards should give 85 hertz at bog standard 1024x768.

Before setting refresh rates , make sure monitor AND video card can do the figure you are setting.

Higher the hertz ....better the viewing.

Cap this with a high resolution and you are made.

I run at 1280 x 1024 85hertz which is good.




Sid6.7

1 Year cadet

50 XP

30th August 2003

0 Uploads

1,335 Posts

0 Threads

#7 14 years ago

Ok so i will try now at 85 hertz and 1280 x 1024 lets see..




Sid6.7

1 Year cadet

50 XP

30th August 2003

0 Uploads

1,335 Posts

0 Threads

#8 14 years ago

wow, signifigant diffrence thanks




[AWITS]Capt. Andrews

I'm too cool to Post

50 XP

1st December 2003

0 Uploads

8 Posts

0 Threads

#9 14 years ago

Hello Sid,

Your problem has nothing to do with any of the suggestions that you have received. The problem is with the ATI driver. I have the same card and was having the same troubles in the SP game. There is a patch for the driver at ATI.com. You can also go back to the 3.7 driver to fix it. I just applied the patch to the 3.9 driver and all is well. Try this and you can run the game at what ever you like.




Sid6.7

1 Year cadet

50 XP

30th August 2003

0 Uploads

1,335 Posts

0 Threads

#10 14 years ago

ok thanks im going to go get the driver now.. hope it works




  • 1
  • 2