Crysis keeps quitting on me -1 reply

Please wait...

N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#1 10 years ago

I'll post it on Crymod but I might as well give it a shot here:

I just got my new computer back [the games that I can play run FLAWLESSLY on maxed setting and resolutions] and I installed new videocard drivers right away, ran DiskCleanup and Defragged and then installed Crysis. After that I patched it to 1.1. I then tried to play it, I got into the game and put all settings on High and resolution to 1600x1200 [putting my E6850 through it's paces, lol] and then started a new campaign. The game loads up and then when it's done and it says 'press any key to start' I do and it grinds along for a while in a black screen then boots me out to the desktop with a 'crysis.exe has generated errors and will close' window. Why is it doing this to me after a fresh install and patching? I am running NO custom materials what so ever.

OS: XP Pro w/ SP2 Motherboard: GIGABYTE GA-P35-DS3L LGA 775 Memory: G.Skill DDR2 2 gigs CPU: Intel E6850 @ 3.0 ghz Graphics: Evga 8800 GTS 320 mbs [with ver 169.28 drivers] Hard drive: Western Digital 500 gigs [boot], Western Digital 250 gigs [storage] Power: PC Power & Cooling Silencer 750 Quad




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Why not play it on lesser settings and then step them up after each successful attempt. Crysis is notorious for bringing machines to their knees.




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#3 10 years ago

I'll try.




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#4 10 years ago

It was that simple... Thanks.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

same problem that i had. :l