House problem -1 reply

Please wait...

N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#1 10 years ago

Enable the Snap To feature, to the right of the moving widgets on the toolbar. It makes the brushes ride on top of the terrain level, no more clipping.




BlackSilver65

hardcore gamer

50 XP

7th July 2005

0 Uploads

149 Posts

0 Threads

#2 10 years ago

I think he wants them to stay in the ground instead of flying back out I cant seem to get the ground level enough to place a house so i like to stick the foundation into the ground, but same problem, i touch it and it flies out.




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#3 10 years ago

You should follow my advice and use the Snap To terrain feature. It's this right here,

clipboard01qd5.png.

As for the brushes flying away, this happens now and again to me, all you need to do is make sure you're not too close or far away from the object when you're trying to place it. Also, very importantly, have the move tool selected [see above image, the + cross shaped widget] when moving objects.

I hope this helps.




Guest

I didn't make it!

0 XP

 
#4 10 years ago
n88tr;4131007You should follow my advice and use the Snap To terrain feature. It's this right here, clipboard01qd5.png. As for the brushes flying away, this happens now and again to me, all you need to do is make sure you're not too close or far away from the object when you're trying to place it. Also, very importantly, have the move tool selected [see above image, the + cross shaped widget] when moving objects. I hope this helps.

It doesn't fly away and they aren't brushes, i pick it out of the browser, place it in the map, lower it so some of it isn't showing and then when i go in game and hit it or something it starts rising out of the ground, then when its out it just stops.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

i know the problem, you have to place the house as a prefab. go to: view, open view pane, database view. then go to the prefabs tab and open buildings.xml, go to the rollup bar and select prefabs, then drag and drop! :)