Help with custom models -1 reply

Please wait...

_ViruZ_

I Don't h4x...i swear... :)

50 XP

11th January 2005

0 Uploads

14 Posts

0 Threads

#1 15 years ago

Ok i just downloaded this custom model and installed it....but when i get in game it looks different than the screenshot....the wood looks smooth instead of bumpy like the screenshot...is there a setting i can change to improve the quality? here is the link: http://gunshop.clandeadgoat.net/show_model.php?id=174 thanks in advance -ViruZ




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#2 15 years ago

What resolution are you at and what graphics card do you have?




_ViruZ_

I Don't h4x...i swear... :)

50 XP

11th January 2005

0 Uploads

14 Posts

0 Threads

#3 15 years ago

i have tried it at all resolutions...1024 all the way up to 1280.....and it still looks smooth instead of bumpy and realistic....and i have a radeon 9800 Pro...not the cheap crappy one....they better ond... thanks in advance -ViruZ




Μαjïç MushrøøM

I would die without GF

50 XP

29th November 2003

0 Uploads

14,599 Posts

0 Threads

#4 15 years ago

:moved:




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#5 15 years ago

Have you tried turning up the texture, and other, details?




_ViruZ_

I Don't h4x...i swear... :)

50 XP

11th January 2005

0 Uploads

14 Posts

0 Threads

#6 15 years ago

yea i have tried turning everything up.......and i get a low FPS......but it still doesnt make the gun look like the Screenshot.....