cl_minmodel 1 command wont work for me -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

well i downloaded this skin but its only for the first character on each side so i tried setting it to all of them with the command cl_minmodel 1 and it worked fine for my friends but not for me it says unrecognized command. Is there another way to solve this?




Rikupsoni

Victim of Forgotten HopeForum bystander

50 XP

26th April 2004

0 Uploads

3,047 Posts

0 Threads

#2 13 years ago

CAL|Dougcl_minmodels 1 will only tell the game that you want this option turned on. You still need to define which models out of the 3 per side you only want to see. Use: cl_min_ct 1-3 cl_min_t 1-3

Just choose 1 2 or 3 for these commands to pick the model you want. For instance to only see the brand new models you would want these in your autoexec: cl_minmodels 1 cl_min_t 2 cl_min_ct 2

I haven't tried, but that's what I read on CAL Forums.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Mdr c'est de la balle