CZ resolution change cz wont run at all now -1 reply

Please wait...

TOm_111

I'm too cool to Post

50 XP

25th July 2004

0 Uploads

4 Posts

0 Threads

#1 14 years ago

hi i recently got a ati radeon 9800Xt 256MB Gecube. I then used to play condition zero fine even after i changed the vid card. I then tried to change the resolution to somehting like 180 X 960 which i thought th 9800 could handle. (it used to be on 640 X 480 default). Now whenevr i go into cz i get a black screen accept the middle...which says "Video Mode Not Supoorted" I then have to do ctrl alt delete to get out of it.....This happens whenevenr i even try to play cz. I tried reinstalling it didnt work...and i tried deleting the config.cfg files so it would create defauklt ones....didnt work... plz help ta




andish2001

I'm too cool to Post

50 XP

26th July 2004

0 Uploads

3 Posts

0 Threads

#2 14 years ago

hey tom its andy here. I found a resolution problem similiar to ur one.. i cant post the page because it says im not allowed...um call me and i give it to u k? I cannot view the solution because you have to pay to sign up... PLEASE HELP SOMEONE!!!




andish2001

I'm too cool to Post

50 XP

26th July 2004

0 Uploads

3 Posts

0 Threads

#3 14 years ago

hey tom its andy again. Tom i need you to tell me what your monitor is. I know its hyundai, but i dont know which monitor model it is. Go to My computer>control panel>system. Then when u r in the system properties click on the hardware tab. Then click device manager. Go down to monitors and tell me what it says. Or you can just read the front of ur monitor.




andish2001

I'm too cool to Post

50 XP

26th July 2004

0 Uploads

3 Posts

0 Threads

#4 14 years ago

HEY TOm i got a solution :) I found this little proggy called Half life configurator. I dunno if it works for cz but it worked wif my cs.go to google and typoe in Half-life configurator. Download it. Then run the exe and it will ask u for ur half-life folder. Put it in the valve folder. Then run the program. It will ask for ur half life folder again. Just navigate to valve folder again. Then run the program . In the top right hand corner it says game. Click the counter strike one. Under that it says launch parameters. Dont tick any of those. Under that there is slider bars wif "heap size" dont change any of those either. Under the multiplayer part just tick what u want in ur game ( u can change it once ur in cz anyway) Then under setting tick mouse look and mouse filter. Under sound driver dont tick any and it will default. Sound quality u can try 22khz if u support it but 11 khz will b okay just a bit strange. If ur sound card supports those speakers uv got then 22khz should work. THEN at the top at screen resolution tick "640 X 480". Then under that at display driver go to"OpenGL". Texture quality u can choose urself and screen mode click fullscreen. Then click the save settings button. Then click launch. AND WALA! no more horrible message. If this doesnt work tom call me. cya




Ice Trey

Slightly cooler than you

50 XP

23rd March 2007

0 Uploads

73 Posts

0 Threads

#5 14 years ago

*cough* If u need help with in-game graphics click on options and change software to OpenGL or D3D