Huge lag and Graphic Prob -1 reply

Please wait...

YATZY

I post to get attention

50 XP

13th August 2004

0 Uploads

66 Posts

0 Threads

#1 13 years ago

Hi, just bought HL (in fact, got it as a x-mas gift) and after installing and regestering, i started my CS: Source first of all the menu is really faded and laggs, and it doesnt get better, all the things like options and find servers are really downfaded ive tried the video stress test, and it totally jams, while doing this i check my CPU ussage and its up to 100% all the time.... About the lagg and the jammed stress test, it could be my vid card, though i doubt it cause im on a Radeon 9800 SE and recently updated my drivers Would anyone of u be able to help me wiith this prob ? any experience of it ? All tips are welcome THX




tetsu

oh wahtever

50 XP

5th December 2004

0 Uploads

187 Posts

0 Threads

#2 13 years ago

Hmmm..... are you sure you updated you vid card drivers correctly? cause it really sounds like an driver issue :_ waht processor do you got ? for your 98000 i recommend an amd 2,6 or higher...fo example also check if your directx drivers are working correctly, or are installed at all.... maybe just reinstall them both :_




YATZY

I post to get attention

50 XP

13th August 2004

0 Uploads

66 Posts

0 Threads

#3 13 years ago

Vid card is updated, directX has always worked... got a AMD64 2.4 Ghz

Just formated my PC like 5 weeks ago...




tetsu

oh wahtever

50 XP

5th December 2004

0 Uploads

187 Posts

0 Threads

#4 13 years ago

hmpf.....

And waht about any other games ? are they working, cause if not maybe some hardware issue... or maybe the vid card is new? :_




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#5 13 years ago

*moved*