Auto patching in lobby -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Auto patching in lobby is bull. Okay, I can get into the multiplayer lobby, and can join games and everything but my patch number still says 1.0, I cant figure out how to patch the damn thing, and yesssssssssssssssssssss i know this probably has been posted a million times. i get the error about wrong language make sure you downloaded the correct language version patch of your game. I have The Platnium edition. My video card is a Nvidia 7200 on my cpu, and an intel 954 or something on my laptop and i cannot patch the game on either one. I have not edited the ini file, or have added any mods. Yes i have reinstalled a million Times. I downloaded patch 1.10 to 1.11, and patch 1.11 to 1.20 Can some one at least point me in the right fricken direction PLEASE, my head hurts. AND the game runs great with no lag at all, I succsefully have patched soulstorm no problem. I am not going to attempt dawn of war or winter assault unless for some stupid reason i have to first before i patch dark crusade. Thank you for the help in advanced and may a million dollars fall upon your lap for your kindness.




FreakNasty

Singlehearted

50 XP

7th October 2003

0 Uploads

2,489 Posts

0 Threads

#2 9 years ago

If you have patched your game correctly, it should say: "DOW-Engine 1.2, Dawn of War: Dark Crusade 1.0, Build....." in the left top corner of your start menu. If you can join multiplayer-onlinegames without appearing problems, there should be no problem. If your game is autopatched via online-lobby to 1.2, you can't patch it manually with patch 1.1 again...




Junk angel

Huh, sound?

166,880 XP

29th January 2007

0 Uploads

15,678 Posts

0 Threads

#3 9 years ago

Yeah, I presume you're just confusing engine and game versions. As long as MP works fine and you do not get synch errors in games, you're fine.