Dark Crusade Patch help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi, I've been trying to update from 1.0 to 1.1 and 1.2 but I receive an error message every time. I use Windows Vista so hope that isn't a problem. Would appreciate any help.




PurpleDrink

Run and Gun!

50 XP

10th November 2006

0 Uploads

218 Posts

0 Threads

#2 11 years ago

I had the same problem but i use XP, i just had to manually dl and install the patches. Then it worked. Hope that helps.




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#3 11 years ago

Maybe you pirated the game. That happens to people when they try to patch games.




Blubbles

Filefront Tech Dude

50 XP

28th December 2006

0 Uploads

272 Posts

0 Threads

#4 11 years ago

Do u download the patches manually? If so try selecting online when in the main menu. Or vice versa if you did Download the patches manually




Guest

I didn't make it!

0 XP

 
#5 11 years ago

I have installed now, just wondering if the Mod can be played in the actual campaign mode.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Hey PurpleDrink, forgive my ignorance but what is manual d1, as i'm on XP and having the same problem with these patches.




Guest

I didn't make it!

0 XP

 
#7 8 years ago

i have tried to find the patch after 1.2 because 1.3 says i have missed something can anyone help

edit

it says it cant find the game files




Sl4sh

UPGRADING TO PRO

50 XP

15th June 2006

0 Uploads

3,408 Posts

0 Threads

#8 8 years ago

You are going to have to reinstall the game.




rayrayzza

Inquisition Grand Master

50 XP

21st January 2007

0 Uploads

133 Posts

0 Threads

#9 8 years ago

there are only 2 patches for dark crusade 1.1 and 1.2

what you may have done is downloaded a patch for dow vanilla from memory there were about 5 patches which came out for that game.