Need help to install 1.2..! -1 reply

Please wait...

gmgiro

I post to get attention

50 XP

29th September 2006

0 Uploads

69 Posts

0 Threads

#1 10 years ago

I'm wondering how I can install patch 1.2 beacuse it says 'Warning - Error' -something... plz help me!!!:bawl:




Benzin

AAAAARGH!

50 XP

30th December 2006

0 Uploads

4,455 Posts

0 Threads

#2 10 years ago

Do you have all the patces before it installed, you need to have all the patches up to 1.2 and then you can install it.




gmgiro

I post to get attention

50 XP

29th September 2006

0 Uploads

69 Posts

0 Threads

#3 10 years ago

yes.i've installed 1.11 and the game starts on 1.0 right...