1.4 patch and Winter Assault -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I am unable to update to Version 1.04 without the Spooge error. My drivers can no longer be updated further. Is this the end of the line for me? Will Winter Assault work with 1.3? Does anyone know?




mad_chipmunk

I live on Gaming Forums

50 XP

25th April 2005

0 Uploads

1,229 Posts

0 Threads

#2 13 years ago

It wont work with 1.3 but try deleteing the dow directory and reinstalling!