Do I need Patch 1.41 if i want 1.5 -1 reply

Please wait...

warchief_ryan

I'm the Chieftain

50 XP

2nd August 2005

0 Uploads

96 Posts

0 Threads

#1 12 years ago

Do I need to update to Patch 1.41 before going to 1.5? :confused:




IBBoard

Artificer Minoris

50 XP

30th January 2006

0 Uploads

807 Posts

0 Threads

#2 12 years ago

Yes, each patch requires all previous patches. If you go online using Gamespy then it should automatically patch you to 1.41 first and then 1.5 the time you connect after that.