BF:V and BF1942 Locking up computer -1 reply

Please wait...

lowcash

I'm too cool to Post

50 XP

28th March 2004

0 Uploads

11 Posts

0 Threads

#1 14 years ago

This machine played BF and DC, EOD mods fine until I installed BF:V. From the very start I had BF:V lock ups and attributed it to a 1.0 release. I recently tried to try to play DC and have now encountered the same lock ups! The machine freezes and the display goes to a plain blue screen (not a BSOD) and sometimes has short repeating sounds from the games. I have only encountered this on playing on servers with 30+ players. If I start a local game with me only (which is much less often), everything seems fine. I upgraded my ATI drivers from my trusty 3.7s to 4.3s.. same lockups I upgraded my SoundBlaster WDMs to the latest from Creative.. same lockups The temperature has picked up here in Cincinnati to where my CPUS were reaching 56C so I pulled the side off my case and placed a house fan on them getting them down to 46C.. still same lockups I am baffled at what to do at this point. The only other 3d game I had to run was 3dmark03 which ran fine with a 2930. Could BF:V mess up some shared files that both programs use? This is a fairly fresh format and installation (2 months?). Any clues anyone? I also tried setting the dx9 settings to basic from this advice.. same lockups: http://eatech.custhelp.com/cgi-bin/eatech.cfg/php/enduser/std_adp.php?p_faqid=13429 Microsoft Windows XP Professional 5.1.2600 Dual AMD Athlon XP, 1533 MHz 1800+ Tyan S2460 Tiger MP (2 PCI, 4 PCI64, 1 AGP, 4 DIMM) Chipset: AMD-760MP 1024 MB (Registered DDR ECC SDRAM) Phoenix ServerBIOS (12/12/02) ATI Radeon 9600 Pro (128 MB) ViewSonic G810-2 Creative SB Live! Sound Card Maxtor 4W080H6 (80 GB, 5400 RPM, Ultra-ATA/100) MAXTOR 6L040J2 (40 GB, 7200 RPM, Ultra-ATA/133) Maxtor 6Y080P0 (80 GB, 7200 RPM, Ultra-ATA/133) Maxtor 98196H8 (80 GB, 5400 RPM, Ultra-ATA/100) MDT MD400EB-00CPF0 (Capacity: 37.27 GB) ATAPI CD-RW 52X24 PIONEER DVD-RW DVR-105 3Com EtherLink XL 10/100 PCI :notworking:




lowcash

I'm too cool to Post

50 XP

28th March 2004

0 Uploads

11 Posts

0 Threads

#2 14 years ago

The more I test this I believe it is a problem with Punkbuster. The last thing I saw before I locked up was a punkbuster message so I went and updated it manually. Since this I have been able to play for a couple of hours without locking up. Reasons I think it may be Punkbuster: -I am able to play singleplayer for hours with 64 bots without locking up. -I am able to join servers without PB enabled and play without locking up -After updating PB manually, here (not for the non-tech saavy), I could play without locking up. Chime in if anyone has any similar experiences. This is a legitimate version. This PB seems to cause more problems than fix. Annoyed, jvc