Bfvietnam.exe -1 reply

  • 1
  • 2

Please wait...

brentvi

I'm too cool to Post

50 XP

29th March 2004

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Before I start, any advice you guys can give me will be greatly appreciated *I installed the game, no problems. *Restarted my computer. *I put the disc in, ran the game, the logo popped up, and the screen turned black. *It appears as if the game is begining, and then it goes back to my desktop *A window appears saying that "Bfvietnam.exe has generated errors and will be closed by windows." I have tried reinstalling I wasn't running any progams when I installed I have tried alternating discs Please help!!! thanks




Padre

Sergeant Major of the Marine Corps.

50 XP

27th March 2004

0 Uploads

617 Posts

0 Threads

#2 15 years ago

What are your specs - specifically what is your video card?




mikeyjames

I'm too cool to Post

50 XP

30th March 2004

0 Uploads

4 Posts

0 Threads

#3 15 years ago
PadreWhat are your specs - specifically what is your video card?

Hi, I'm having exactly the same problem. Just got my Geforce FX 5800 back from RMA today. I thought the problem must have been my old Geforce 3 Ti200 I was using while main card was away. Installed 5800 & reinstalled latest Nvidia drivers and still the same problem. Here's my system specs: MSI 875 Neo P4 3.2Ghz 2x512MB PC3500 Gegorce FX 5800 WD 40GB (8MB) WD 80GB (8MB) Ricoh MP7400A Liteon 48161H Antec True 550w Any help would be appreciated. Thanks Mick




hunter7795

DigitalDeath

50 XP

30th March 2004

0 Uploads

14 Posts

0 Threads

#4 15 years ago

Update your codecs. The EA Games Challenge Everything movie is having a conflict with your installed codecs or other Shared Resources like PowerDVD or Sound Forge or any other program that deals with audio and video. Also try reinstalling directx. It may fix your problem. -DigitalDeath




mikeyjames

I'm too cool to Post

50 XP

30th March 2004

0 Uploads

4 Posts

0 Threads

#5 15 years ago
hunter7795Update your codecs. The EA Games Challenge Everything movie is having a conflict with your installed codecs or other Shared Resources like PowerDVD or Sound Forge or any other program that deals with audio and video. Also try reinstalling directx. It may fix your problem. -DigitalDeath

Hi, Thanks for the info. I have recently installed WinDVD 5, could this be causing the problems? What codecs do you feel I need to update? Thanks Mick




hunter7795

DigitalDeath

50 XP

30th March 2004

0 Uploads

14 Posts

0 Threads

#6 15 years ago

Try here first: http://www.microsoft.com/windows/windowsmedia/format/codecdownload.aspx Download the Windows Media Player 9 codecs. Also try this: http://www.dbpoweramp.com/codec-central.htm And download the obvious like Mpeg4. Also remove WinDVD5 and try BFV again. I'm not saying it will fix the problem but it's definately worth a try. -DD




mikeyjames

I'm too cool to Post

50 XP

30th March 2004

0 Uploads

4 Posts

0 Threads

#7 15 years ago
hunter7795Try here first: http://www.microsoft.com/windows/windowsmedia/format/codecdownload.aspx Download the Windows Media Player 9 codecs. Also try this: http://www.dbpoweramp.com/codec-central.htm And download the obvious like Mpeg4. Also remove WinDVD5 and try BFV again. I'm not saying it will fix the problem but it's definately worth a try. -DD

Hi again, I'll reinstall the game (I uninstalled out of frustration) and try your suggestions when I get home from work today. Also, on another forum I picked up a tip that may help if it is the intro causing the problems: [color=blue]How Do I Skip The Intro Screens?[/color]

[color=blue]Find the shortcut you use to launch the game, in the line containing the bfvietnam.exe, simply add +restart 1 at the end.

Remember to put a blank space between +restart and 1[/color]

[color=black]I'll let you know how things work out.[/color] [color=black]Thanks[/color] [color=black]Mick[/color]




mikeyjames

I'm too cool to Post

50 XP

30th March 2004

0 Uploads

4 Posts

0 Threads

#8 15 years ago

Hi all, For anyone still interested the problem was solved. It was caused by a program that locks my refresh rate so that games always start @ my desired rate. To fix need to go to: G:\Program Files\EA GAMES\Battlefield Vietnam\Mods\BfVietnam\settings Open the file "VideoDefault.con" in notepad and change the setting for "renderer.allowAllRefreshRates" from 0 to 1. Alternatively, turn off settings that are locking your refresh rates Thanks everyone for your suggestions Mick




pilot_nz

I'm too cool to Post

50 XP

11th May 2004

0 Uploads

1 Posts

0 Threads

#9 15 years ago

Hi, ive changed the refresh rate, but still get the error message? what do I close to turn off anything else affecting my refresh rates?




ken_787n

I'm too cool to Post

50 XP

6th June 2004

0 Uploads

4 Posts

0 Threads

#10 15 years ago

i got the same problem but nothing happened after i tried what u'll recommended, any suggestions?




  • 1
  • 2