Big Time Graphics -1 reply

Please wait...

Schutzstaffel

I'm too cool to Post

50 XP

31st August 2003

0 Uploads

12 Posts

0 Threads

#1 15 years ago

Help, my graphics are seriously fooked, i just got the game installed and look at attachments *(OUCH)* lol please any help would be greatly appreciated




xXHunterXx

I'm too cool to Post

50 XP

3rd December 2003

0 Uploads

14 Posts

0 Threads

#2 15 years ago

ouch that is pretty bad, when i first pllayed i would get big green triangles on my screen and all i could see was my gun, i installed the display drivers that came on the cd(autorun and bottom left option) after that it ran fine, minor problems after that, if you give your specs in a post people can respond better with a problem




funky_p

never rub another mans rhubarb

50 XP

20th February 2004

0 Uploads

69 Posts

0 Threads

#3 15 years ago

Yeah... thats nasty..... What are your PC specs?




Schutzstaffel

I'm too cool to Post

50 XP

31st August 2003

0 Uploads

12 Posts

0 Threads

#4 15 years ago

im on a athlon 2800, geforce fx 5600 ultra, 512ddrm ram 400mhz 40gb 10000rpm hardrive. ive sorted the problem but its only sorted after changing my resoulotion to 1024 and graphics to medium, which i dont really wanna do and teh latest drivers made it worse for that :(lol ah well atleast i can play, thx for help guys




Astaldo711

Son of the Valient Sword

50 XP

23rd December 2002

0 Uploads

175 Posts

0 Threads

#5 15 years ago

It may be the same problem my friend was having. Try turning off lightmaps and/or shadows.




Schutzstaffel

I'm too cool to Post

50 XP

31st August 2003

0 Uploads

12 Posts

0 Threads

#6 15 years ago

ok thanks, ill give it a try




Padre

Sergeant Major of the Marine Corps.

50 XP

27th March 2004

0 Uploads

617 Posts

0 Threads

#7 15 years ago

I had the exact same problems. I'm not sure exactly what I did to fix it (well... fix meaning I don't see that crap anymore) :P Anyhow I dialed everything down to medium, turned off lightmaps and shadows, installed DX9.0b and everything seems to be OK now. Granted I'm running at 800x600 (ick).




SevenStaind15

I'm too cool to Post

50 XP

10th June 2003

0 Uploads

5 Posts

0 Threads

#8 15 years ago

Try changing around ur gamma, contrast and brightness settings in the game




hunter7795

DigitalDeath

50 XP

30th March 2004

0 Uploads

14 Posts

0 Threads

#9 15 years ago

I take it you've updated your drivers to 56.64 and then reinstalled dx 9.0b? Might want to try that, it looks like you are having some lightmap and shadow problems that may be rectified by reinstalling drivers. -DigitalDeath




Fullor

I'm too cool to Post

50 XP

6th April 2004

0 Uploads

1 Posts

0 Threads

#10 15 years ago

Hi, I had same prob, but fixed it with these settings. See pic. I'm runing WinXP SP1, DX9.0b, Nvidia GF4 4800SE with 56.72.