I need help... about maps... -1 reply

  • 1
  • 2

Please wait...

Celso

I'm too cool to Post

50 XP

11th April 2000

0 Uploads

6 Posts

0 Threads

#1 18 years ago

I've dowloaded some user-made maps from the net but the maps does not appear in my game... Can you tell me why??? I unzipped the map files in the directory /system of the game... But I can't see them... What's going on??? I want to play the maps in single player mode...

Thank you very much... Celso

------------------ Seek and Destroy!!!




Phydomir

Slightly cooler than a n00b

50 XP

2nd December 1999

0 Uploads

6 Posts

0 Threads

#2 18 years ago

try unzipping them in your /maps dir smile.gif

------------------ "if there is such a thing as too much power, i have not discovered it" - Phydomir




Mongoose

GF makes me horny

50 XP

27th December 1999

0 Uploads

6 Posts

0 Threads

#3 18 years ago

It sounds like you may have unzipped the maps to the wrong directory. Make sure you extract them to C:\UnrealTournament\Maps, not to your System folder. Also, if there are any .utx files included, put them under UT\Textures. The maps should then show up on the regular map lists when you start the game.

------------------ "I would rather that a coward or a traitor should go free, than that an LPB should escape the deadly jaws of vengeance"

-George Washington

fusion-gaming.com




Celso

I'm too cool to Post

50 XP

11th April 2000

0 Uploads

6 Posts

0 Threads

#4 18 years ago

You're right...But I DID THAT... It did not work...

------------------ Seek and Destroy!!!




Stosh

I want to be like the Admins

50 XP

12th January 2000

0 Uploads

8 Posts

0 Threads

#5 18 years ago

Please verify that your directories are correct.

.unr files go into \unrealtournament\maps

.utx files go into \unrealtournament\textures

.umx files go into \unrealtournament\music

.txt files go into \unrealtournament\help

If your using winzip, and specifying the above directories, be sure to uncheck "Use Folder Names"




Celso

I'm too cool to Post

50 XP

11th April 2000

0 Uploads

6 Posts

0 Threads

#6 18 years ago

Yes, the directories are in place...

I unzipped the files to the correct dirs... Nothing... I unzipped them in a /temp folder and moved the files manually to the corresponding folders... Again, nothing... frown.gif

WTF is going on???

------------------ Seek and Destroy!!!




Celso

I'm too cool to Post

50 XP

11th April 2000

0 Uploads

6 Posts

0 Threads

#7 18 years ago

Do I have to edit some *.ini file???




Phydomir

Slightly cooler than a n00b

50 XP

2nd December 1999

0 Uploads

6 Posts

0 Threads

#8 18 years ago

No , no messing around with the *.ini's , they should work if you have them in your /maps dir

------------------ "if there is such a thing as too much power, i have not discovered it" - Phydomir




[DH]Hickeroar

The Internet ends at GF

50 XP

26th March 2000

0 Uploads

11 Posts

0 Threads

#9 18 years ago

You arent running the demo are you? if so, you can use 3rd party maps...... (just in case)

------------------ Ryan

Give me a sniper rifle, and I'll take your head off your hands! Give me a couple of enforcers, and i'll show you what it feels like to be a hunk of swiss cheese! Give me a copy of Q3 Arena, and i'll just plain kill ya! Dragonheart Clan




Celso

I'm too cool to Post

50 XP

11th April 2000

0 Uploads

6 Posts

0 Threads

#10 18 years ago

I'm using the full retail version,,, with the latest 413 pacth and the #2CD-extras... The only third-part thing that I've installed was the Diamond S3 Metal driver for the Viper II S3 Savage 2000 video card...




  • 1
  • 2