Problems -1 reply

Please wait...

hornedreaper33

I'm too cool to Post

50 XP

5th July 2002

0 Uploads

12 Posts

0 Threads

#1 15 years ago

Well first of all... what a class game. my problems are first:

- random pollygons flash on the screen more so on outdoor maps which is not so much of a problem however its a bit annoying - second my game keep freezing. not too frequently but about once every 1hour 30mins. I have put my audio on safe mode because this has been a problem before but it still does it.

any help would be greatly appreciated. thanks




Mr. Matt VIP Member

#BanRadioActiveLobster

356,105 XP

17th June 2002

6 Uploads

33,631 Posts

778 Threads

#2 15 years ago

Dear Mr Horned Reaper, have you consisdered updating your detonator drivers? that might solve the polygon problem. Of course, if you already have, perhaps you are using an incompatible resolution or something. Other than that i dunno. :assimilate:




hornedreaper33

I'm too cool to Post

50 XP

5th July 2002

0 Uploads

12 Posts

0 Threads

#3 15 years ago

Well mr el g, I have updated my graphics card drivers using the ones that were supplied with the game (ut2003) however the problem persists.

any... further help would be greatly appriciated :dropsjar:




SmokeRingHalo

The forums staffers think I'm Cool

50 XP

15th October 2002

0 Uploads

167 Posts

0 Threads

#4 15 years ago

Don't know if it will help or not - but within 1 week of having the game - over 40 UT2003 files were fragmented and they all were in my playerskins.utx - I do mod however I never touched the playerskins.utx. Anyway - needless to say after running a defrag - the game ran alot smoother. When was your last defrag? Just a thought.




hornedreaper33

I'm too cool to Post

50 XP

5th July 2002

0 Uploads

12 Posts

0 Threads

#5 15 years ago

Haven't done that for a couple of months. I shall give it a try. Thanks! :agreed: