Unreal Editor Problem -1 reply

Please wait...

Big Ragu

I'm too cool to Post

50 XP

24th May 2000

0 Uploads

2 Posts

0 Threads

#1 18 years ago

I can't get the Unreal Editor to work. Everytime I try to open it, it gives me a critical error and says it can't find the engine.ini file in the configuration file. Any ideas as to what I can do? It's the 1st and 2nd editors that don't work and I tried reinstalling off the 2nd cd and it still didn't work. I've got no idea?

[This message has been edited by Big Ragu (edited May 24, 2000).]




Big Ragu

I'm too cool to Post

50 XP

24th May 2000

0 Uploads

2 Posts

0 Threads

#2 18 years ago

I tried what you said, I got version 420 and installed it, but it still doesn't work.




Squeaky~EPZ

GF is my bext friend *hugs GF*

50 XP

18th March 2000

0 Uploads

18 Posts

0 Threads

#3 18 years ago

Try to install Unrealed off of the second cd then reinstall 420 that should work.

------------------ Squeaky~EPZ EEK!?! =)~ "Its just for shits and giggles baby" - Austin Powers Lans are cool www.fragrealm.com =)




BigRagu69

I want to be like Revenge

50 XP

30th May 2000

0 Uploads

13 Posts

0 Threads

#4 18 years ago

Hey look, I used the search and found one of old problems! But it still is a problem. OK, I installed unreal ed off the 2nd cd again and then installed v420 again, but I still get the same error. Here it is:

Critical Error

can't find 'ini:Engine.Engine.EditorEngine'in configuration file. History: Uobject::SafeLoadError <-UObject::StaticLoadClass <-InitEngine

I can't figure out what's wrong. Am I missing a file, do I need to type something in a configuration file, I don't know? If it is a file I'm missing could someone send it to me? i would appreciate any help I can get. eek.gif




The_Gatekeeper

I follow teh Moo!

50 XP

1st February 2000

0 Uploads

33 Posts

0 Threads

#5 18 years ago

Did you install into the \UnrealTournament directory ?

------------------ "Check it out! I am the ultimate Badass! State of the badass Art! You do not wanna F**K with me!"




zbwu

Dread thinks I'm a special person

50 XP

15th May 2000

0 Uploads

16 Posts

0 Threads

#6 18 years ago

I've got the problem too runing UTEd,but "THREED31.OXC" something like that.




The_Gatekeeper

I follow teh Moo!

50 XP

1st February 2000

0 Uploads

33 Posts

0 Threads

#7 18 years ago

You need to install Unrealed off of the second cd and install into the location of your UntrealTornament directory

Hope this helps

------------------ "Check it out! I am the ultimate Badass! State of the badass Art! You do not wanna F**K with me!"




BigRagu69

I want to be like Revenge

50 XP

30th May 2000

0 Uploads

13 Posts

0 Threads

#8 18 years ago

I did install it in my UT directory. I've uninstalled and reinstalled several times, but nothin.