why wont UMODS wont work? -1 reply

Please wait...

GladNAtor

I'm too cool to Post

50 XP

30th July 2000

0 Uploads

2 Posts

0 Threads

#1 18 years ago

im on a windows computer runing windows 98. I double click on a umod and it comes up with the screen where u choose what application to use to open it in. I chose unreal it dont work. Any suggestions?

------------------ Ownage




Uber-ogre

I follow teh Moo!

50 XP

29th June 2000

0 Uploads

44 Posts

0 Threads

#2 18 years ago

Yep - I've had this happen to me a few times and still don't know why. he's what you can do;

1. reinstal (BWA!)

2. Open the UnrealTournament folder and select VIEW from the tool bar. Then select FOLDER OPTIONS/FILE TYPES.

scroll down the window until you see the three types of file listed for UT which are;

Unreal Link Unreal Map Unreal Module

they will probably be shown with the windows default icon. Click the ones that aren't showing the proper black & gold "U" icon and select EDIT. In the next popup window, select EDIT again. In the next popup window you will see a dialogue box called "aplication used to perform action" with a browse button next to it. Use the browser to detect the "UnrealTournament.exe" program in your UT systems file. Then click OK and come back out through the windows - everything should be just dandy!

That's a fiver please! smile.gif

------------------ yapp.gif~:SUPPORT NAPSTER NOW!:~




Cap'n Cranberry

GF is my bext friend *hugs GF*

50 XP

20th July 2000

0 Uploads

21 Posts

0 Threads

#3 18 years ago

I had this. I installed the lastest unreal patch and windows recognised it.




The_Lamb

Dread pwns me!

50 XP

31st October 2000

0 Uploads

46 Posts

0 Threads

#4 18 years ago

Or you could download my tiny wee umod fix from the utilities section at www.utskins.com




{COS}PotLuck

Pro-Filer thinks I'm cool!!

50 XP

15th April 2000

0 Uploads

21 Posts

0 Threads

#5 18 years ago

From the following FAQ: http://www.unreality.org/cleaned/

The automatic installation of mutators does not start when I doubleclick them. What helps? If this doesn't happen, the association of the UMOD extension to the UT installation program is broken. In this case, you have to do the association manually. Do the following:

1. Open the Windows Explorer or any Windows folder view. Choose [View]®[Options]®[File Types].

2. Look through the list for a file type "Unreal Module" with extension UMOD. If it exists, press [Edit…]. If it does not exist, press [New type …] and add a new file type with extension UMOD.

3. Under "Actions" look for an action called "Install …". If it already exists, [Edit…] it. If it does not exist, create it with [New…]

4. Under "Application used to perform action", put in:

[your correct path} …\UnrealTournament\System\setup.exe install "%1"

For example for me, this would be:

D.\Games\ UnrealTournament\System\setup.exe install "%1"




GladNAtor

I'm too cool to Post

50 XP

30th July 2000

0 Uploads

2 Posts

0 Threads

#6 18 years ago

Hey thx guys for all yuour responses finally got em to work smile.gif




Uber-ogre

I follow teh Moo!

50 XP

29th June 2000

0 Uploads

44 Posts

0 Threads

#7 18 years ago

er... didn't I just say all that?

------------------ yapp.gif~:SUPPORT NAPSTER NOW!:~