Problems with running another application after installing WW -1 reply

Please wait...

NoProblem

I'm too cool to Post

50 XP

1st November 2002

0 Uploads

1 Posts

0 Threads

#1 15 years ago

I've installed your mod and it runs without any mistakes, but when I start the Seismovision Demo-Player now, a setup-window pops up with "Wild West" in the title-bar. I've renamed all setup-files of WW and deleted the temporary files but it does not change something. After uninstalling your mod it does not happen any more.

np




Hewster

WildWest Creator

50 XP

26th October 2002

0 Uploads

1,044 Posts

0 Threads

#2 15 years ago

thankyou for reporting this, I will look into it

Hewster




WWE triStan

I don't spend enough time here

50 XP

24th June 2002

0 Uploads

27 Posts

0 Threads

#3 15 years ago

Look into THIS, Mr. Hewster, this piece of crap didn't work from the minute I installed it. So, I deleted all files associated with it-- or so I thought. Now my Wolfenstein is all screwed up because there is a wildwest file SOMEWHERE on my computer that keeps this crappy mod running on my computer, so now, I can't activate my own server, I can't quit the game without using the console, and I can't go into a server unless I expect these sucky sounds to be there, along with mexican voice chat, and a game that crashes whenever I try to use the crew served MG-42. Do something to get me back to my original wolfenstein!! :furious: :furious: :furious:




Hewster

WildWest Creator

50 XP

26th October 2002

0 Uploads

1,044 Posts

0 Threads

#4 15 years ago
Originally posted by WWE triStan Look into THIS, Mr. Hewster, this piece of crap didn't work from the minute I installed it. So, I deleted all files associated with it-- or so I thought. Now my Wolfenstein is all screwed up because there is a wildwest file SOMEWHERE on my computer that keeps this crappy mod running on my computer, so now, I can't activate my own server, I can't quit the game without using the console, and I can't go into a server unless I expect these sucky sounds to be there, along with mexican voice chat, and a game that crashes whenever I try to use the crew served MG-42. Do something to get me back to my original wolfenstein!! :furious: :furious: :furious:

I will ignor you rudness, as you probably can't help it.

It seems you have 2 problems: 1) you have not originally installed the mod correctly, it sounds like you have installed it into your main folder, when it should just go into your RtCW folder, see installation instructions in the download section of our web-site. To fix this you will have to uninstall WildWest and Wolf, delete the remaining RtCW folder, then re-install.

2) by deleting the WildWest rather than using your add and remove programs in your control panel, Windows thinks the WildWest is still installed, and so try's to fix what it sees as a problem, by re-installing the missing files.

Please read my updated help sticky for further info.

Peace Hewster

btw, try and calm down a bit, being so tense is not good for you !




Hewster

WildWest Creator

50 XP

26th October 2002

0 Uploads

1,044 Posts

0 Threads

#5 15 years ago

Originally posted by NoProblem I've installed your mod and it runs without any mistakes, but when I start the Seismovision Demo-Player now, a setup-window pops up with "Wild West" in the title-bar. I've renamed all setup-files of WW and deleted the temporary files but it does not change something. After uninstalling your mod it does not happen any more. np

Please see my updated help sticky for info reguarding this problem.

Hewster




WWE triStan

I don't spend enough time here

50 XP

24th June 2002

0 Uploads

27 Posts

0 Threads

#6 15 years ago

Ok, first off, I figured you were going to strike back with a vengeance after I said those things about you, but I appreciate how nice you were about it. So first off, I say thank you. Now, what you're saying after that is that I should save all my maps into another folder and completely demolish my Return to Castle Wolfenstein folder?




Hewster

WildWest Creator

50 XP

26th October 2002

0 Uploads

1,044 Posts

0 Threads

#7 15 years ago

unfortunatly, when peeps install the mod incorrectly, they may overwrite some original RtCW files, and so the only course of action is what I described above.

Yes, if you have any custom maps / config files ect, you should back them up (copy somewhere) before deleting the RtCW folder, and copy them back after you have re-installed RtCW.

Happy New Year

Hewster