Doom 3 Tweak Guide for ATi users -1 reply

  • 1
  • 2

Please wait...

FistFace

I'm too cool to Post

50 XP

6th October 2004

0 Uploads

12 Posts

0 Threads

#11 14 years ago

I am not inpressed with RadLinker at all. It constanty loads itself when I am performing simple operations. For example when I go to cut and paste a file, it installs. This takes a few moments to do. If I were to leave it on my computer it would use up many minutes of my time by the time I get off the pc. And another thing, I have been trying to uninstall it for the last 10 minutes! Be careful. It made no difference on my Raedon 9200




Standard AI

Spawn Killer

50 XP

29th December 2004

0 Uploads

46 Posts

0 Threads

#12 14 years ago
FistFaceI am not inpressed with RadLinker at all. It constanty loads itself when I am performing simple operations. For example when I go to cut and paste a file, it installs. This takes a few moments to do. If I were to leave it on my computer it would use up many minutes of my time by the time I get off the pc. And another thing, I have been trying to uninstall it for the last 10 minutes! Be careful. It made no difference on my Raedon 9200

First off, get a better card. No point in tweaking that thing, man. ;/




Guest

I didn't make it!

0 XP

 
#13 13 years ago

Well my Doom 3 and RoE work nearly perfectly on High Mode, and I've got Ati Radeon 9600 pro 256mb, 1536mb RAM, 2,8 Ghz. Lowest fps I get is about 15. And my drivers are newest of Ati's.




haribo

kids n grown ups love it so

50 XP

2nd August 2005

0 Uploads

11 Posts

0 Threads

#14 13 years ago

i dont know why people are finding it hard to run the game , mine runs perfectly on highest. i get around 46 fps constantly and my card is a radeon 9250, 512mb of ram and 120 gig hard drive , doom 3 also runs perfectly on high , i got all the latest drivers for the ati catalyst. it may be down to luck and it is yet to explode and send ati shrapnell in to my face and chest




haribo

kids n grown ups love it so

50 XP

2nd August 2005

0 Uploads

11 Posts

0 Threads

#15 13 years ago

soz , forgot to mention pent 4 , 3.2ghz




Guest

I didn't make it!

0 XP

 
#16 13 years ago

hmmm thats funny last time i looked the radon 9250 was a piece of crap so i dobut that, im also strugging with my X600 2




vazelos87

I don't spend enough time here

50 XP

1st August 2005

0 Uploads

23 Posts

0 Threads

#17 13 years ago

To be honest with all I did no tweeks and get a 67.8 FPS on high detail and on ultra I got 51.2 FPS so why is everyone having a problem running this game? What Drivers are you all using? [color=darkblue]__________________[/color] [color=red]Abit NF7 AMD XP 2500+ (333) GeIL Golden Dragon 256 DDR 3200 X 2, 180Gig Samsung 8mb, ATI Readon 9800Pro 128[/color]

I' ve got AMD 3000+, Radeon 9800 Pro 128 MB, 768 MB DDR, 80 GB Maxtor SATA but I can't play at Ultra Quality. At high quality, 1152 x 864 and 2x AntiAliasing I get 33.6 FPS. What did you do? No tweaks?




Dafama2k7

I follow teh Moo!

50 XP

28th September 2006

0 Uploads

622 Posts

0 Threads

#18 10 years ago

If you have problems with an ATI gfx card open the console in game and type this to set a 100% compatibility mode...:

[COLOR=DarkSlateBlue]r_renderer r200[/COLOR]

But if you can, of course always the best mode should to set this...:

r_renderer best

That's enough for now. :D




Guest

I didn't make it!

0 XP

 
#19 7 years ago

I really liked the article, and the very cool blog




  • 1
  • 2