I won't be on the servers for awhile -1 reply

  • 1
  • 2

Please wait...

Deimos

Pierce the Heavens

50 XP

27th January 2003

0 Uploads

9,197 Posts

0 Threads

#1 15 years ago

Hello everybody. Just to let you know, I will not be on the servers for awhile. My computer is was completely broken, so I had to re-install all of my programs. So after about 4 hours, I finally get all of the programs back except RTCW. So I put in the RTCW disc and I click "Install" and then it just freezes and then I have to reboot my computer. So I probably won't be on the servers for awhile until I fix this.




Angel-Eyes

Born again Angel

50 XP

21st March 2003

0 Uploads

758 Posts

0 Threads

#2 15 years ago

I had that problem a while ago. It turned out my new motherboard hated my old ATI Radeon 8500 card so I ended up having to buy an 8x Geforce 4. After that i've never had a problem. Make sure your running the latest drivers for your AGP port and graphics card. :rock:




Guest

I didn't make it!

0 XP

 
#3 15 years ago

At least I know my map will run on your system AE :)




Deimos

Pierce the Heavens

50 XP

27th January 2003

0 Uploads

9,197 Posts

0 Threads

#4 15 years ago

I just tried it again and when the screen comes up where you are supposed to type in you CD key, a blue screen comes up and it says that if the disc is still in drive D it may need to be cleaned. So I cleaned it using my Disc Dr. and it still happens!:furious::furious::furious::furious::furious::furious::furious::furious::furious::furious:




Angel-Eyes

Born again Angel

50 XP

21st March 2003

0 Uploads

758 Posts

0 Threads

#5 15 years ago

Sounds like your CD reader may have some problems. Try it in a different drive if you haven't done already. :)




Angel-Eyes

Born again Angel

50 XP

21st March 2003

0 Uploads

758 Posts

0 Threads

#6 15 years ago

I think your map would have worked on my old set up with the ATI card. I never had a problem until I changed my Asus motherboard for a Gigabyte board. Hows that map coming along Gringo?




Hewster

WildWest Creator

50 XP

26th October 2002

0 Uploads

1,044 Posts

0 Threads

#7 15 years ago

I just knew your PC was havin problems !! Sorry to hear that snake...

Have you re-formatted your HD and re-installed windows? do you use windows? which version ? Have you donw all the Windows updates ?

can you browse the RtCW CD in a window? are there any obvious scratches on the CD? Are you having problems with any other CD's?

If you can, try another CD player.

Not much more we can help with until we know exactly what you have done, and tried todo in relation to this problem.

Hewster




Deimos

Pierce the Heavens

50 XP

27th January 2003

0 Uploads

9,197 Posts

0 Threads

#8 15 years ago

Everything is back to normal except RTCW. There are no scratches on the disc at all.




Capt. Queeg

50 XP

13th June 2003

0 Uploads

3,077 Posts

0 Threads

#9 15 years ago

I agree with Hewster. Try a different CD player. Is this the same CD player that you originally installed from? I've been told that some drives cannot read all copy protection methods. If you've got a DVD player, try to install from that.

I still have an original Sim City2k cd that CAME with this computer and it doesn't work. Same message. I've even downloaded cracks for it to no avail. So I know how annoying this can be. I just now took that CDRW drive apart with a hammer, screw driver and vise grips. I feel much better now! (Mental Note: CDRW drives don't like 1 year olds putting bits of metal inside of them. They don't work at all after that...)




Deimos

Pierce the Heavens

50 XP

27th January 2003

0 Uploads

9,197 Posts

0 Threads

#10 15 years ago

Hello everybody, great news! I got RTCW up and running! Don't ask me how. All I did was put in the disc(for the 24th time hoping that this time it will work)and then everything ran smooth!:stallard:




  • 1
  • 2