Wolfconfig_mp.cfg not saving my name -1 reply

Please wait...

Ignacio

Slap leather, varmint!!!

50 XP

7th October 2003

0 Uploads

1,364 Posts

0 Threads

#1 14 years ago

I just started noticing that when I join a server via ASE, it is naming me WildWest every time. If you joined via the ingame browser, it would name you wolfplayer, just like it always has. I deleted EVERY wolfconfig_mp.cfg file on the hard drive, joined a server, ran my script that sets my name and binds my keys and such, played for a while, then quit. I opened the new wolfconfig_mp.cfg file, and my name was correct. I shut down the game, restarted ASE, joined the server again, and my name was back to WildWest again. El Angel Eyes and I were on TeamSpeak chatting when it happened, and he suggested deleting the cfg files, which obviously does not work. I even tried making a copy of the GOOD wolfconfig_mp.cfg file and named it IG.CFG. Then I went into ASE setup and, using Filter/Configure Games, told it to use the IG.CFG file, but it still doesn't work right... :mad: I have even tried to use the AUTOEXEC.CFG file to launch my keyboard binds and scripts, but I have not been able to get it to launch automatically. The only way it works is to run the config manually EVERY time I play the game. Any ideas? Ig




Capt. Queeg

50 XP

13th June 2003

0 Uploads

3,077 Posts

0 Threads

#2 14 years ago

Read Hewster's sticky thread on how to join using ASE. By default when using ASE, the cfg files in the .\main directory are used. His changes will allow the ones in the .\wildwest directory to be used. Cheers!




Ignacio

Slap leather, varmint!!!

50 XP

7th October 2003

0 Uploads

1,364 Posts

0 Threads

#3 14 years ago
Capt. QueegRead Hewster's sticky thread on how to join using ASE. By default when using ASE, the cfg files in the .\main directory are used. His changes will allow the ones in the .\wildwest directory to be used. Cheers!

Yea, had already done that. I will revisit that and make sure I didn't miss something. But...where does it come up with the name WildWest? Why doesn't it use WolfPlayer??




Capt. Queeg

50 XP

13th June 2003

0 Uploads

3,077 Posts

0 Threads

#4 14 years ago

I think Hewster changed that in 1.505. That was the first time I saw it. He included a new default cfg in the main big PK3. Open it up with Winzip to see what's there.




Ignacio

Slap leather, varmint!!!

50 XP

7th October 2003

0 Uploads

1,364 Posts

0 Threads

#5 14 years ago
Capt. QueegI think Hewster changed that in 1.505. That was the first time I saw it. He included a new default cfg in the main big PK3. Open it up with Winzip to see what's there.

Don't see it....can you jump on Yahoo IM right now?? ww_ignacio




Capt. Queeg

50 XP

13th June 2003

0 Uploads

3,077 Posts

0 Threads

#6 14 years ago

Hang on I've got AIM, MSN and ICQ running currently. But I can't find YIM on my menues....One moment please...




Ignacio

Slap leather, varmint!!!

50 XP

7th October 2003

0 Uploads

1,364 Posts

0 Threads

#7 14 years ago

Resolution:

In case anyone else has this problem... Using Hewster's directions on joining a game via ASE, you go into Custom Config, and in the Name field,you need to enter your player name. Mine was set to WildWest for some reason. I changed it to Ignacio and it fixed the problem. I am not sure how it got changed, but it's fine now. Ig




Hewster

WildWest Creator

50 XP

26th October 2002

0 Uploads

1,044 Posts

0 Threads

#8 14 years ago

lol I was gona ask if you had done that Iggy :) I'm pretty sure if you don't put a name in AsE, it will simply use your last used name Hewster