Choppy? -1 reply

Please wait...

7th_err0r

I'm too cool to Post

50 XP

4th August 2004

0 Uploads

6 Posts

0 Threads

#1 14 years ago

Hey, bought Doom3 yesterday at 10am at Gamestop and I cannot put it down! Anyways besides that fact I'm running an ATI Radeon 9800 Pro @ 432/369 on 1024x768 and highest settings. Everything runs really smooth except...when I open doors to new areas or walk into new areas or a sudden event happens or a cinematic happens my game freezes for a second at a time and "catches" up with the game. It's like it loading without being in a loading screen. Once it "catches" up it runs find again. I don't understand do I need to lower my settings? If i have no fps problems during the game, just during those sudden loading sequences or w/e you want to call them, why should I have to lower the settings? Anyone got a solution? Anti-Aliasing is off. AMD Athlon [email="2500+@3200"]2500+@3200[/email]+ 512mb Geil Ultra DDR400 PC3200 ATI Radeon 9800 Pro @ 432/369 Antec TrueBlue 480w Western Digital 80gb HD Sound Blaster Live! 5.1 Lite-On 52x24x52




psouza8534

I'm too cool to Post

50 XP

4th August 2004

0 Uploads

1 Posts

0 Threads

#2 14 years ago

I read that people turning up the graphics too much might have that problem since for "ultra" video mode you need a video card with 512mb of memory, if you don't you'd experience what you seem to have with the need to swap memory every so often, I think "high" mode needs a video card with 256mb of memory else you get your problem, you probably have the ATI 9800 pro 128mb version not the 256mb right? hope that answers your problem, you would have to turn down the settings because it seems you don't have enough video ram




bes3rk

I don't spend enough time here

50 XP

2nd August 2004

0 Uploads

26 Posts

0 Threads

#3 14 years ago

Run it on medium at 800*600. I run it on low at 640*480 and it still looks better than any other game.




Kalatov

The Internet ends at GF

50 XP

12th July 2004

0 Uploads

144 Posts

0 Threads

#4 14 years ago
bes3rkRun it on medium at 800*600. I run it on low at 640*480 and it still looks better than any other game.

Does it really? Wicked. BTW what are your system specs? So i can compare urs with mine and predict how well mine will run, thx. :naughty:




7th_err0r

I'm too cool to Post

50 XP

4th August 2004

0 Uploads

6 Posts

0 Threads

#5 14 years ago

Yeah i just thought turning it to Ultra mode was just changing the textures and resolutions but I see now that it changes the amount of video ram used for textures. I actually had it running on Ultra with my ATI OpenGL settings set to performance, and it ran rather well. Setting it to High quality with balanced settings and no AA or AF runs flawlessly. If your running 800x600 with an ATI Radeon 9800 Pro 128mb you should'nt be. Mine is running 1024x768 on High quality with no problems at all. My GOD this game looks and feels incredible, Every corner I turn I get the shit scared out of me. At first I was also having problems after the loading screen where the game would quit. But found out it was running on OpenGL so I changed the driver that is best for CS to the newest OpenGL driver. Both of these come with the Omega drivers as options. Because CS was an older game it runs better on the older OpenGL file. All is well now. Thx for the feedback guys.




DragonCat

I post to get attention

50 XP

4th August 2004

0 Uploads

91 Posts

0 Threads

#6 14 years ago

Im running a AMD XP 2500+ Geforce FX 5600, with 256DDR ad on top of that another stick of 256 on the MB(and 768 DDR on the way)

and im running kinda choppy too, but it only happnes when doors open, or close combats, any ideas?




640x480

I'm too cool to Post

50 XP

29th July 2004

0 Uploads

9 Posts

0 Threads

#7 14 years ago

#1,

with a 128 mb card, u should be running it at medium definitely. Did u try the config tweaks that it on the general forum? It helps alot, i dont get choppy even opening dorrs anymore, but when there are lots of monsters and fire works, well, u can tell the fps is dropping.




Boss

Russian that lives in Canada

50 XP

14th December 2003

0 Uploads

1,006 Posts

0 Threads

#8 14 years ago
bes3rkRun it on medium at 800*600. I run it on low at 640*480 and it still looks better than any other game.

ouch!!and i thot i was running it low.. 640x480 on low.. ouch!!! i feel bad for u.. im 800x600 on high :) :naughty: thnx to the performance boost thread.. what would i do without it??