console doesn't work! -1 reply

Please wait...

faerieburn

Burst me Bagpipes!

50 XP

18th May 2005

0 Uploads

103 Posts

0 Threads

#1 13 years ago

I just played doom3 the second time. now I wanted to try it out with cheats n' Tinman_squad. but when i tried to open the console with the § button (weird keyboard, ~ doesn't work.) It didn't open at all! I also have the lms mod and i tried that and that worked, but you can't really play the game with lms. PLZ someone HELP!!!bawl.gif




*Soviet.Power

Ex-MøđęRāŧǿr ø₣ Geňęrāł Gāmíňĝ

91,380 XP

31st January 2004

0 Uploads

8,283 Posts

0 Threads

#2 13 years ago

So, can you not bring the console down at all? Are you sure your using the right button? (It's that funny thing between tab and escape, and on the left of the "1 key".)




faerieburn

Burst me Bagpipes!

50 XP

18th May 2005

0 Uploads

103 Posts

0 Threads

#3 13 years ago

mmh. had to delete the lms to get it work. I have no idea what happened but atleast i got the console to work...again. yes, it didn't work at all and it should come down with the § button.




XLove & MutilationX

multimedia & web dev occultist

50 XP

19th February 2004

0 Uploads

1,507 Posts

0 Threads

#4 13 years ago

also,if you're familair with config tweaking, what you can try to do while still using the mod is to open your DoomConfig.cfg file in notepad,and add "seta com_allowConsole "1".save the file and fire up D3 to see if that helps.




MercyKiller

-MercyKiller

50 XP

24th October 2004

0 Uploads

17 Posts

0 Threads

#5 13 years ago

Without com_allowconsole set to 1 you will need to press ctrl-alt-~ to open it. The LMS shortcut (or batchfile, if 1.0 is not being used) automatically sets com_allowconsole 1 as a parameter when it starts the game.