doom 3 exits to desktop -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

doom 3 exits to desktop for no reason only after 2-4 minutes of playing it. iut realy does get anoying and if you no how to fix it post :) i have a radeon 9800 128mb, 512 ram, and 80 gig hard drive...




meeshu

I don't spend enough time here

50 XP

18th August 2004

0 Uploads

16 Posts

0 Threads

#2 15 years ago

Has this ALWAYS happened when you've played Doom3? If so, then there may be a problem with it's installation. You could try reinstalling Doom3. If this is a RECENT problem, then the problem may be due to (incompatible) mods being installed? Or perhaps there was a change in video drivers? Remove any mods, and/or reinstall video drivers as required.




Guest

I didn't make it!

0 XP

 
#3 15 years ago

Yeah I've owned Doom 3 ever since the first day I've purchased it...and I even got a mod running sometimes to make the game more realistic frightening...and not a single time have it exited out of windows ...hhmmm come to think of it...darn they really worked out the bugs for this game... maybe you can let us know when it occurs usually?...is it predictable?...what does it do before exiting?...or does it just shut down on you suddenly? There are people that want to help like myself...but its like me telling you, "My cat jumps out of windows...what do I do?...like how is that information going to help us help you...




Guest

I didn't make it!

0 XP

 
#4 15 years ago

Ok sorry...I miss read... Is your version store bought or did you get a pirated version?




Guest

I didn't make it!

0 XP

 
#5 15 years ago

store... havnt installed any mods or anything and it just started... havnt put anything new in my comp for a while...




TenorusMorte

GF makes me horny

50 XP

3rd August 2004

0 Uploads

97 Posts

0 Threads

#6 15 years ago

the same type of problem happens to me...well it's a little different. whenever i load up a level, as soon as the loading bar completes, it exits to the desktop. this started happening after i went into the multiplayer mode for jsut a couple minutes...anyone know how to fix it?




Guest

I didn't make it!

0 XP

 
#7 15 years ago

and im ust sitting there playing and it exits.




meeshu

I don't spend enough time here

50 XP

18th August 2004

0 Uploads

16 Posts

0 Threads

#8 15 years ago

Have you people tried removing any mods? Have you tried uninstalling then reinstalling video card drivers? Have you tried reinstalling Doom3?




Guest

I didn't make it!

0 XP

 
#9 15 years ago

I have the exact same specs as you utcappy but only one thing difference...but the only difference is that I have 1 gig of ram... I doubt that could be the problem...and you haven't used any mods either so that isn't it...hhmmm

I don't recall if Doom ever released an update ...but I think they did...check on that either in the main menu...which I think they do ...its been awhile since I've capped some zombies...but if not...check on the official sites for patches and updates...




Guest

I didn't make it!

0 XP

 
#10 15 years ago

Hey man, go to the link up above on the forums stating ATI problems. I had the same thing.