doom 3 really slows down when fighting more than 2 aliens -1 reply

Please wait...

Dragokatzov

GF is my bext friend *hugs GF*

50 XP

24th January 2005

0 Uploads

1,363 Posts

0 Threads

#1 13 years ago

i do not understand why. my computer far exceeds the min system requirements. the only thing i can think of is my graphics card, but i do not think thats the issue, i have tried high and medium and it still slows down. i do have hyper threading enabled, thats the only thing i can really think of... my system soecs are in my sig. any ideas?




orafice

I'm too cool to Post

50 XP

24th April 2005

0 Uploads

11 Posts

0 Threads

#2 13 years ago

It's your video card, my friend has almost the exact same configuration and the x300 in doom3 sucks.




SnoopJeDi

We call this the BFG 9000.....

50 XP

17th December 2004

0 Uploads

94 Posts

0 Threads

#3 13 years ago

Try the omegadrivers, link in my sig.




{-Dark_Phoenix-}

I don't spend enough time here

50 XP

7th October 2004

0 Uploads

28 Posts

0 Threads

#4 13 years ago

have you tried the extreme performance tweak if not is written below

Spoiler: Show
go to the DoomConfig.cfg file (make a backup file just incase) find "seta image_cacheMegs: (number 20 or 30)"[or similar file that reads as image_cacheMegs ]change the number to half of your over all ram Users with 512MB of RAM or less: “32”, “96”, “128”, “256” (<-max)Users with more than 512MB of RAM Any of the above and “512”
hope i've helped doesn't work with everyone but helped me strongly recommend this if its just lagin up but for future problems like this it is better to just update your specs to a point higher than than the rquired min



Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#5 13 years ago

I highly recommend you get a new videocard if you want to play this game. A nice cheap. but good card is the GF 6600, 122 Euro's. If you have the money for it ofcourse




Herr_Virus

I don't spend enough time here

50 XP

20th April 2005

0 Uploads

22 Posts

0 Threads

#6 13 years ago
Dragokatzovi do not understand why. my computer far exceeds the min system requirements. the only thing i can think of is my graphics card, but i do not think thats the issue, i have tried high and medium and it still slows down. i do have hyper threading enabled, thats the only thing i can really think of... my system soecs are in my sig. any ideas?

First try to shutdown many programs as you can from Taskmanager (Ctrl+Alt+Del) i processes Do not shutdown these programs Explorer.exe Svchost.exe (Its normal that manu Svchost is running so its not virus or Spyware) Csrss.exe,Alg.exe,Winlogon.exe Smss.exe There is a program that handles the sound but i dont remember what that call just be careful with shuttingdown programs It wont damage the computer but it can be some errors The fastest way is to only shutdown your Antivirus,Firewall program or all program you see in Systemtray You can also defrag your hardrive. and try also to fix colorquality to 16 bits by right clicking the desktop and choose options (or what its called on english instead "Egenskaper" on Swedish) I hope your Doom 3 will work now EDIT: One more thing! the graphics quality to lowest resolution in Doom 3




Herr_Virus

I don't spend enough time here

50 XP

20th April 2005

0 Uploads

22 Posts

0 Threads

#7 13 years ago

One more thing! the graphics quality to lowest resolution in Doom 3




d00m3d

I don't spend enough time here

50 XP

7th June 2005

0 Uploads

21 Posts

0 Threads

#8 13 years ago

go google and look up doom 3 tweaking guide, should get alot of pages about tweaking doom 3 to get it runnig better.