Doom3 texture problem (6600GT) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

confusedx.gif Hi, there, im new to these forums, so HI' to all smilie.gif Ermmm, im having this texture problem in doom3; Like white checkered patches on all surfaces, i notice it happens when i have Bump-mapping enabled, the problem seems to dissapear when i turn B-M off but it looks rather plain and boring!:uhm: I just want to play with B-M, enabled!!!!madx.gif I just bought a Nvidia Geforce 6600Gt 128mb, and i thought this card would'nt have any problems playing this wonderful looking game!bawl.gif I have NO problems in any other games like Half-life2(just completed) and Far-Cry, and Call of Duty, Sims2, or Pirates! Any way hope someone can please help meconfusedx.gif I could'nt find the problem any where elseconfusedx.gif P.S. how i do a screenie? Thx in advance sad%20%28frown%29.gif




Guest

I didn't make it!

0 XP

 
#2 13 years ago

Also i have'nt overclocked any thing at all, cause to be honest i don't have a clue how too! :lol: 2.8ghz pentium4(HT) 1GB RAM XFX GEFORCE 6600GT 128MB 160GB HDD ........... ..........., anything else i have forgotten? enlighten me :deal: please help me !




Lab Rat

GF Pwns Me!

50 XP

6th March 2004

0 Uploads

55 Posts

0 Threads

#3 13 years ago

make sure you have the latest drivers for your graphics card, is the only thing i can suggest sorry i cant be much of a help




Guest

I didn't make it!

0 XP

 
#4 13 years ago

Yo i had the same type of problems when i got my 6600 GT, and I finally got my hands on a set of drivers that fixed this problem. I was getting nasty artifacts and things before i got this driver. Its not the newest one because when i updated to it the problem came back. If you want the drivers email me and ill give them to you [email]nicknations@gmail.com[/email]




Guest

I didn't make it!

0 XP

 
#5 13 years ago

ok thx guys, i got the latest drivers, 66.93, and also tried the BETA ones', and i've also tried using a tool named' Rivatuner, to 'Underclock' the card but still the same confusedx.gif On closer inspection :deal: i found that they're not checkered but little white dots, i also see smaller white dots on HALf-Life2, but they're are much worse on Doom3 bawl.gif................any way i think my PSU might be a little low, its 280w, and i think i might need 300w minimum? what do you guys think? Well thanks alot guys :D oasis84, (at a computer desk,in sunny england):D




Guest

I didn't make it!

0 XP

 
#6 13 years ago

try these: -change the AGP aperature size - 256MB should be okay - thru rivatuner or BIOS -disable AGP fastwrites thru rivatuner or BIOS -change the gpu driver image quality to high performance -visit blackviper.com and use the guide there on modifying the windows services to free up more RAM -try the card and game in a different PC might be a dud card

my 6600gt runs fine off a DELL 250WATT PSU - thats probably not your problem good luck