for those getting random crashes -1 reply

Please wait...

pospi

I'm too cool to Post

50 XP

21st June 2003

0 Uploads

7 Posts

0 Threads

#1 14 years ago

Hey everyone,

I just read in the troubleshooting thread that i'm not the only one getting random game lockups which force me to reset the computer - this is good, and this is bad.

I'm pretty sure the problem is to do with radeon cards and the quake 3 engine, or maybe more specifically the way it interacts with openGL.

I am running a 9600XT, my flatmate runs the exact same card but has a generally better system. He gets the exact same problem.

I recently got around to playing Elite Force 2 and had this problem back then. In the end i managed to fix it however by turning off 'openGL extensions' in the menus. Of course i'm not really sure what that does, but it made the game stop locking up so who's asking questions?

So my guess until disproven is that disabling openGL extensions for doom3 will make it stop crashing on the 9600XT card and maybe any other card with this problem, since it also i think is a heavily modified quake 3 engine. Unfortunately can't find this in the menus anywhere which means setting it manually. I made myself an autoexec.cfg and added the line 'seta r_allowExtensions "0"', but that hasnt worked yet and im not sure at all im setting the right variable here.

if anyone can help with this problem please reply, i really want to play the damn game!

with the possibility of it being something else, here's my system spec: p4 3.2GHz, 512Mb twinX ddr400 ram, IS7 motherboard. Ive tried both the latest ATI drivers and the beta Doom3 optimised ones.

cheers!




Ecthelionn

I'm too cool to Post

50 XP

4th August 2004

0 Uploads

3 Posts

0 Threads

#2 14 years ago

well, I'm having the same problem, my set up is AMD 64 3000+cpu, ASUS K8V motherboard, and 1 gig of DDR corsair ram. Only thing I haven't tried is tinkering with the video drivers, so that's next




Quantum82

GF Pwns Me!

50 XP

12th October 2003

0 Uploads

52 Posts

0 Threads

#3 14 years ago

I have a similar problem, it only happens in Doom III. My system specs. are:

Asus P4S533-E Motherboard Intel Pentium 4 2.4B GHz 1 GB DDR PC2700 Ram Nvidia GeForce 4 Ti4400 120 GB 7200 RPM Western Digital Caviar Hard Drive 40 GB 7200 RPM Maxtor Diamond Max Hard Drive Creative Labs Sound Blaster Live 5.1 Sound Card Acer 16X DVD-Rom HP CD-Writer Plus 8200 Microsoft Windows XP Home Edition

I can run the game with the graphics all the way up and get and average if about 42 fps. I do however have to leave the anti-aliasing and anistropic filtering off. When I had my computer overclocked to 2.9 GHz and the graphics card overclocked, the game shows nothing but black except for computer screens (in the game). Then I turned all of the overclocking off and the game just crashes at random now but everything shows up fine. Does anyone know how to fix this, it is really annoying.




pospi

I'm too cool to Post

50 XP

21st June 2003

0 Uploads

7 Posts

0 Threads

#4 14 years ago

I just installed the new omega drivers and everything is fine now. theres a very slight performance decrease with them over the ATI hotfix, but no more crashes so i'm happy!

If youre running a 9600 card, just make sure you turn on fastwrites when you install the drivers.




pospi

I'm too cool to Post

50 XP

21st June 2003

0 Uploads

7 Posts

0 Threads

#5 14 years ago

ok well that doesnt actualy fix things entirely now i see, however it does give me about 10-15 minutes between crashes which makes it playable so im happy for now lol