Gamma Settings -1 reply

Please wait...

Tepid

I don't spend enough time here

50 XP

6th August 2004

0 Uploads

17 Posts

0 Threads

#1 14 years ago

My Specs... Maybe this is more info than needed but what the hell. P4 3Ghz 800Mhz ABIT IC7-G Max II Advanced BIOS - 13 <- will upgrade later 1G Ram Corsair TWINX Dual 400Mhz (forgot BIOS settings) 80G 7200 RPM Drive ( 14G system , 10G and 51G partitions. Game on 50G NTFS) ATI AIW 9800 Pro using 4.9 Beta drivers from guru3d Audigy 2 using latest drivers 2G Page file on WD 250G slave Gateway 19in EV110 Monitor using Default Monitor drives from XP. Directx 9.0c I have all the PK4's uncompressed and removed. ...DOOMConfig.cfg settings>>> seta s_maxSoundsPerShader "1" <- helps with popping and other sound issues seta image_useCache "1" ............<- should be set to one seta image_cacheMegs "256" ......<- using 1G RAM. might get away with setting higher seta image_cacheMinK "20480" ...<- you might be able to set this higher I am running the game at High Settings 1024x768 with AA at 4x VSYNCH YES, And it plays AMAZINGLY smooth. I Could probably get Ultra 1024x768 out of it and still be very playable. Will test this later. Screenshots look great using Fraps. Fraps doesn't appear to be showing accurate numbers. Maybe it is. I'm not getting higher than 60. I haven't seen fraps act like this before. Anyway, the game runs perfect. Maybe the Vsynch is causing it. Will test later. I converted the screenshots to JPG and it only lost a little quality, still looks good enough. The game looks better than the screenshots though.

If the game is too dark, you can try setting

seta r_gamma "1" to "1.3" <- Default is "1"

Anything more and it will hose up all the colors. It does for me anyway.

Leave brightness where it is, if it's not this, make it so.

seta r_brightness "2" Go into the game first and set brightness all the up to max. Exit the game and change the gamma to 1.3. Save the file and close it. go back into the game and you should be ok. DO NOT TOUCH THE BRIGHTNESS LEVEL after this change. It has caused me issues. For me this is perfect lighting. Not too dark, but not too light. In other words,, I still have to use my flashlight a lot, because the dark areas are dark period. But the lights give a more ambient glow and make edges and goons easier to see in these areas. It just plain looks 100% as I think it was intended. With gamma left at default of 1. it really was very dark. I posted this cause I haven't seen it mentioned yet. If the game is too dark for you, don't hesitate to play with the Gamma. I still get a popping sound with Surrond set to NO ,but not as bad when set to YES. Using the seta s_maxSoundsPerShader "1" instead of "0" helped a little but I still get popping when set to YES. But not as much. Setting Surround to NO, I get a pop on rare occasions.I still have sound from all speakers. It's just not as powerful. Still sounds good. But My Audigy settings outside the game don't keep in game. So I have placed my rear speakers just behind me on either side on the floor facing up. This works very well. I have a cat and between her making noise playing with wadded up papers and the sounds from my 6.1 speakers, I have been scared a few times. I do love this game. And it looks very good. We are still a ways off from Final Fantasy movie quality games. I have a feeling that a couple generations away on Vid cards and this game is going to look really really good. I have my pet peves about this game but they are so few and minor that they make no difference. Plus, patches and new vid drivers, future vid cards will fix those minor details. Again, ID sets a new standard and the rest only wish they could be as good. Next, HL2. Good Luck P.S. For those of you that dwell on blaming the game for your problems. Take this with a grain fo salt. I will vouche for this game not being the root cause of most peoples problems. either there is something wrong with your system or you are using hosed up harware that Doom 3 doesn't like. The game runs perfectly. I will be testing this game on an Ispiron 8200 2.1Ghz / 512 Ram / 64M GF4 Go (equiv to GF4 MX) / 40G 7200 RPM HD. If it doesn't work. I know it will be an OS or hardware issue. OS issue I can fix. Hardware issues I won't deal with. But I won't be blaming the game. Make sure you DEFRAG your drives. Tweak your system. Or reload your OS from scratch, cause you are having system conflicts. This is not cause the game is bad, your system is. Feel free to Flame away. But you will only be wasting your time.




Tepid

I don't spend enough time here

50 XP

6th August 2004

0 Uploads

17 Posts

0 Threads

#2 14 years ago

Update on the Gamma settings and running on Insprion 8200 This is done in the DOOMconfig.cfg The Gamma settings are a bit trickier than I first thought. I had to tweak them a bit more. Setting Gamma at about 1.3 and Brightness about 1.5 or 1.6 is about good for me. This is a setting which depends on your system and type monitor. on to my laptop.... Inspiron 8200 , 15.5in USXGA LCD 2.1Ghz 512M Ram 40G 7200 RPM HD Gforce4 440 GO using official Nvidia Drivers 61.77. You will need to extract files from the main file you download from Nvidia. If you have winzip installed just right click and drag over a bit and select Extract to blah/blah. You will need to do the Have Disk meathod of install on the drivers. I'm not going into details in this thread. Select the GF4 440 MX, do not select the 8x AGP driver. Unpack the PK4 files. I can play the game at 1024x768 High Quality, but it's choppy as hell. Does not crash or anything. It will also play at medium quality 800x600 quite well. I have it down to 640x480 Med quality and it's playing perfect. The lighting is much different than my desktop, much brighter, so I had to change the Gamma/Brightness numbers to Gamma = 0.5 and Brightness = 2 seta image_useCache "1" seta image_cahceMegs "128" seta image_chacheMink "10480" Everything else I left at default. All advanced settings are yes, except. No AA. No Vsynch. If you create an autoexec.cfg in the base folder and put in there the following 2 lines, you can make it smoother still. set r_useNV20Monolights "0" set com_videoRam "64" //Set this to 128 or 256 if that is the size card you have. The reason for putting it in the autoexec.cfg is that the settings will not stay in the DOOMconfig.cfg . The game reads one of these first then the next. Not sure which is first at this point. But it works. I have not noticed a degredation in any lighting/textures due to setting the NV20Monolights to zero. But it sure smoothed out my desktop system a lot. I am now using those 2 settings in my doom3/base/autoexec.cfg file and playing at Medium Quality 1024x768 on my laptop. It's still a little sluggish, but a lot better than it was without the Autoexec.cfg entries. Changed to High Quality 800x600. and it's running really smooth during battles. Not sure how the upper levels will look when I get into tougher battles. If so, I will try High 640x480, or drop it back down to 800x600 Medium Quality. So far, it is playing a heck of a lot better than I thought it ever would on my laptop. I still feel they did some amazing code work and texture work to get a game looking this good to use so little resources which allows it to be played on such a wide variety of systems so well. I still think we have not seen this engines full potential. It just goes to prove how much all the other dev houses code could be optimized more to play even better than they do on many games out there today. id taught them all another lesson in game coding.