Having a problem with 1.1 upgrade. -1 reply

Please wait...

TheChiaGod

The bomb has been planted.

50 XP

28th November 2004

0 Uploads

17 Posts

0 Threads

#1 13 years ago

Okay so this is what happened... I installed Doom3 and upgraded it to 1.1 without any problems. I ended up with a bunch of cool mods... (ex: Cams, lms, bump mods, etc) which worked fine. Doom 3 Reborn (which I HIGHLY anticipated) didn't work on my machine because I unpacked the game's .pak files on my hard drive so I would experience less lag (probably shouldn't have done this but oh well). Reborn wouldn't work because when I attempted to join a server, I had mismatched data. Well, I decided to reinstall Doom 3. THIS time when I tried to upgrade, I was presented with a message that I already upgraded to 1.1. But this is not true because in the multiplayer server list, I am prompted to upgrade. I am able to join 1.0 multiplayer games, proving that I in fact do NOT have 1.1. I also tried upgrading to 1.05beta, but that gave me the message that I already upgraded to 1.05. So now I have no clue what to do. My specs are as follows: P4 3.0 Ghz Asus P4C800 Deluxe Radeon X800 XT Western Digital 10,000 RPM SATA HDD Audigy 2 Gamer Edition Klipsch ProMedia 5.1 1 Gb RAM I would appreciate any help given.




glory77

Born yesterday but up all nite

50 XP

23rd August 2002

0 Uploads

454 Posts

0 Threads

#2 13 years ago

When you start the game, at the main page, click updates. If it says update available, then you're not version 1.1. Also check your readme file in you Doom3 folder. That'll definitely tell you what version you have.