Horribly low FPs in doom - problem with ultra fps boost v2.5 -1 reply

Please wait...

Trollwarlord2

As seen on National Geographic

50 XP

21st June 2004

0 Uploads

456 Posts

0 Threads

#1 13 years ago

I just bought doom recently (50% off) and gave vit a go. My god , even with everything on low on 1024 x 768 my average fps was 15 , wich is too less for a decent game. It can't be my system , because i only recently upgraded and i can play hl2 maxed ou with no problems System: 2ghz P4 processor 1,25 Gigabytes ram Geforce FX 5200 (128 mb) So i tried ultra fps bost 2.5 , because it seems to give good results. I made the config file and changed the () to "" 's but now the manual says i have to move the file into pak000 . I have no idea how to do this , the klick and drag doesn't work Can anyone help me , or find another cure for my FPS problem




Guest

I didn't make it!

0 XP

 
#2 13 years ago

It is your system. Your vga is much to weak to run doom3 on such a high res. and the fact that you are playing half life on maximum settings can't be true! Try lowering it to 800x600, when no aa and fsaa, and especily no shadows.




Trollwarlord2

As seen on National Geographic

50 XP

21st June 2004

0 Uploads

456 Posts

0 Threads

#3 13 years ago

I am running Half-Life 2 with everything to high , no AA , 1024x768 , trilinear filtering with an average of 38 fps. What's so odd is that i get 18 fps with everything on low , and if i change graphics quality to medium it stays the same. How can I get it to 30 fps?




-J_B-

eh...

50 XP

30th December 2004

0 Uploads

196 Posts

0 Threads

#4 13 years ago

Trollwarlord2I just bought doom recently (50% off) and gave vit a go. My god , even with everything on low on 1024 x 768 my average fps was 15 , wich is too less for a decent game. It can't be my system , because i only recently upgraded and i can play hl2 maxed ou with no problems System: 2ghz P4 processor 1,25 Gigabytes ram Geforce FX 5200 (128 mb) Can anyone help me , or find another cure for my FPS problem[/QUOTE]

Cure is a new PC, CPU - Video card, both very low in gaming standards, I wouldent even call the 5200 a gaming card.

[QUOTE=Trollwarlord2]How can I get it to 30 fps?

Throw that pc out the window, done.




Pethegreat VIP Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#5 13 years ago
-J_B-Cure is a new PC, CPU - Video card, both very low in gaming standards, I wouldent even call the 5200 a gaming card. Throw that pc out the window, done.

wrong! All he needs to do is run it at a lower resloution/detail or buy a new video card to run it. That computer is perfactly fine for gaming if you don't want high settings of super graphics.




-J_B-

eh...

50 XP

30th December 2004

0 Uploads

196 Posts

0 Threads

#6 13 years ago
Pethegreatâ„¢wrong! All he needs to do is run it at a lower resloution/detail or buy a new video card to run it. That computer is perfactly fine for gaming if you don't want high settings of super graphics.

I coulden't bear myself to play D3 at 640x480 low :rolleyes:

I'd like to see him play BF2 with his comp, even with a new GPU that 512mb of ram would stutter like a dog.




Trollwarlord2

As seen on National Geographic

50 XP

21st June 2004

0 Uploads

456 Posts

0 Threads

#7 13 years ago

I'm not upgrading anytime soon , this is a freshly bought videocard and money doesn't grow on trees. I can play Half-Life 2 maxed out and Battlefield 2 on low 800x600 with no prblems at all . Far cry also goes fine on medium 1024x768. Doom hates fx 5200 :)




unrealpat07

Bring me Cows!!

50 XP

28th July 2005

0 Uploads

51 Posts

0 Threads

#8 13 years ago

I have pretty much the same system as you warlord. I can run all games perfectly from serious sam to Battlefield 2 to Half Life 2. Doom 3 used to run with no problems at all. now i get a horrible framerate and i just got the expansion pack to Doom 3 (ressurection of Evil) and i have the same problem. I figured it was my drivers but they are all updated. So then i figured it was viruses. Viruses are gone and i still have the problem. system defragged and everything. Im very frustrated >_<.




Trollwarlord2

As seen on National Geographic

50 XP

21st June 2004

0 Uploads

456 Posts

0 Threads

#9 13 years ago

I made a thread on custom Forceware drivers. They work great with doom3 http://forums.filefront.com/showthread.php?p=2221805#post2221805