Last Man Standing Mod lms. -1 reply

Please wait...

WCASD

I'm too cool to Post

50 XP

6th November 2005

0 Uploads

13 Posts

0 Threads

#1 12 years ago

I somehow always get this error when starting up this mod. I get the loading screen and then Doom 3 crashes and I get this small blue window with stuff like : opengl could not load.......etc.

[copy] [clear] [quit]

Did I do something wrong in the setup?




223kitfisto

the dark side is my ally

50 XP

5th December 2010

0 Uploads

23 Posts

0 Threads

#2 12 years ago

Hi, what operating system are you using? It sounds like linux if you are having opengl problems. Any more info that you can give would be great. Take care. -calimer




WCASD

I'm too cool to Post

50 XP

6th November 2005

0 Uploads

13 Posts

0 Threads

#3 12 years ago

Sure,I'm running a Dell with XP SP2 2.53 ghz P4 1024 MB RAM Nvidia 6600 GT AGP




223kitfisto

the dark side is my ally

50 XP

5th December 2010

0 Uploads

23 Posts

0 Threads

#4 12 years ago

It is strange that you would be getting an opengl problem in windows. You can try going here: http://lms.d3files.com/forum/viewtopic.php?t=1442

See if any of that helps, especially with cleaning any extra pk4 files out of the base folder. If none of that works, then please stop on irc and I'll help you. You can get onto our irc here: http://lms.d3files.com/irc.php

Also do you have problems loading any other mods? I wonder if it is as simple as cleaning out your base folder of extra pk4s and possibly downloading the mod again. Maybe you got an incomplete version. Take care and hopefully we can figure out what is wrong. -calimer




MercyKiller

-MercyKiller

50 XP

24th October 2004

0 Uploads

17 Posts

0 Threads

#5 12 years ago

Also, try updating to the latest Nvidia drivers.




WCASD

I'm too cool to Post

50 XP

6th November 2005

0 Uploads

13 Posts

0 Threads

#6 12 years ago

Well if it helps here's what I get:

DOOM 1.3.1302 win-x86 May 12 2005 10:40:52 2519 MHz Intel CPU with MMX & SSE & SSE2 1024 MB System Memory 128 MB Video Memory Winsock Initialized Found interface: {59097B4B-FE2C-4E03-B96F-D1242CEB9105} VIA Compatable Fast Ethernet Adapter - Packet Scheduler Miniport - 192.168.18.100/255.255.255.0 Sys_InitNetworking: adding loopback interface doom using MMX & SSE & SSE2 for SIMD processing enabled Flush-To-Zero mode enabled Denormals-Are-Zero mode ------ Initializing File System ------ Loaded pk4 C:\Program Files\doom3\base\game00.pk4 with checksum 0x29cdb978 Loaded pk4 C:\Program Files\doom3\base\game01.pk4 with checksum 0xe9d5adcf Loaded pk4 C:\Program Files\doom3\base\game02.pk4 with checksum 0x80401dd2 Loaded pk4 C:\Program Files\doom3\base\game03.pk4 with checksum 0x351c23e8 Loaded pk4 C:\Program Files\doom3\base\pak000.pk4 with checksum 0x28d208f1 Loaded pk4 C:\Program Files\doom3\base\pak001.pk4 with checksum 0x40244be0 Loaded pk4 C:\Program Files\doom3\base\pak002.pk4 with checksum 0xc51ecdcd Loaded pk4 C:\Program Files\doom3\base\pak003.pk4 with checksum 0xcd79d028 Loaded pk4 C:\Program Files\doom3\base\pak004.pk4 with checksum 0x765e4f8b Loaded pk4 C:\Program Files\doom3\base\pak005.pk4 with checksum 0x8ffc3621 Loaded pk4 C:\Program Files\doom3\base\pak006.pk4 with checksum 0x95b65ab Loaded pk4 C:\Program Files\doom3\base\pak007.pk4 with checksum 0x666bdb3c Loaded pk4 C:\Program Files\doom3\base\schinese001.pk4 with checksum 0xd603d582 Loaded pk4 C:\Program Files\doom3\lms2\game_lms200.pk4 with checksum 0x7d264e0 Loaded pk4 C:\Program Files\doom3\lms2\game_lms201.pk4 with checksum 0x2bb71a78 Loaded pk4 C:\Program Files\doom3\lms2\game_lms202.pk4 with checksum 0x3f42a59e Loaded pk4 C:\Program Files\doom3\lms2\lms2.pk4 with checksum 0xb7a4de90 Current search path: C:\Program Files\doom3/lms2 C:\Program Files\doom3\lms2\lms2.pk4 (1101 files) C:\Program Files\doom3\lms2\game_lms202.pk4 (2 files) C:\Program Files\doom3\lms2\game_lms201.pk4 (2 files) C:\Program Files\doom3\lms2\game_lms200.pk4 (2 files) C:\Program Files\doom3/base C:\Program Files\doom3\base\schinese001.pk4 (2373 files) C:\Program Files\doom3\base\pak007.pk4 (38 files) C:\Program Files\doom3\base\pak006.pk4 (48 files) C:\Program Files\doom3\base\pak005.pk4 (63 files) C:\Program Files\doom3\base\pak004.pk4 (5137 files) C:\Program Files\doom3\base\pak003.pk4 (4676 files) C:\Program Files\doom3\base\pak002.pk4 (6120 files) C:\Program Files\doom3\base\pak001.pk4 (8972 files) C:\Program Files\doom3\base\pak000.pk4 (2698 files) C:\Program Files\doom3\base\game03.pk4 (2 files) C:\Program Files\doom3\base\game02.pk4 (2 files) C:\Program Files\doom3\base\game01.pk4 (2 files) C:\Program Files\doom3\base\game00.pk4 (2 files) game DLL: 0x0 in pak: 0x0 Addon pk4s: file system initialized. -------------------------------------- ----- Initializing Decls ----- ------------------------------ Detected 2.52 GHz CPU 1024 MB of System memory 128 MB of Video memory on an optimal video architecture

This system qualifies for Medium quality. ------- Initializing renderSystem -------- WARNING: Couldn't load image: colors/black using ARB renderSystem renderSystem initialized. -------------------------------------- 5237 strings read from strings/english.lang Couldn't open journal files execing editor.cfg execing default.cfg execing DoomConfig.cfg execing autoexec.cfg 5237 strings read from strings/english.lang ----- Initializing Sound System ------ sound system initialized. -------------------------------------- ----- R_InitOpenGL ----- Initializing OpenGL subsystem ...registered window class ...registered fake window class ...initializing QGL ...calling LoadLibrary( 'opengl32' ): succeeded ...calling CDS: ok ...created window @ 0,0 (1024x768) Initializing OpenGL driver ...getting DC: succeeded ...PIXELFORMAT 10 selected ...creating GL context: succeeded ...making context current: succeeded

------- Input Initialization ------- Initializing DirectInput... mouse: DirectInput initialized. keyboard: DirectInput initialized. ------------------------------------ sound: STEREO ...using GL_ARB_multitexture ...using GL_ARB_texture_env_combine ...using GL_ARB_texture_cube_map ...using GL_ARB_texture_env_dot3 ...using GL_ARB_texture_env_add ...using GL_ARB_texture_non_power_of_two ...using GL_ARB_texture_compression ...using GL_EXT_texture_compression_s3tc ...using GL_EXT_texture_filter_anisotropic maxTextureAnisotropy: 16.000000 ...using GL_1.4_texture_lod_bias X..GL_EXT_shared_texture_palette not found ...using GL_EXT_texture3D ...using GL_EXT_stencil_wrap ...using GL_NV_register_combiners ...using GL_EXT_stencil_two_side X..GL_ATI_fragment_shader not found X..GL_ATI_text_fragment_shader not found ...using GL_ARB_vertex_buffer_object ...using GL_ARB_vertex_program ...using GL_ARB_fragment_program ...using EXT_depth_bounds_test ---------- R_NV20_Init ---------- --------------------------------- ----------- R200_Init ----------- Not available. ---------- R_ARB2_Init ---------- Available. --------------------------------- ----- R_ReloadARBPrograms ----- glprogs/test.vfp glprogs/test.vfp glprogs/interaction.vfp glprogs/interaction.vfp glprogs/bumpyEnvironment.vfp glprogs/bumpyEnvironment.vfp glprogs/ambientLight.vfp glprogs/ambientLight.vfp glprogs/shadow.vp glprogs/R200_interaction.vp glprogs/nv20_bumpAndLight.vp glprogs/nv20_diffuseColor.vp glprogs/nv20_specularColor.vp glprogs/nv20_diffuseAndSpecularColor.vp glprogs/environment.vfp glprogs/environment.vfp glprogs/arbVP_glasswarp.txt: File not found glprogs/arbFP_glasswarp.txt: File not found ------------------------------- using ARB_vertex_buffer_object memory using ARB2 renderSystem WARNING: Couldn't load image: colors/black found DLL in pak file: C:\Program Files\doom3\lms2\game_lms200.pk4/gamex86.dll copy gamex86.dll to C:\Program Files\doom3\lms2\gamex86.dll game using MMX & SSE & SSE2 for SIMD processing enabled Flush-To-Zero mode enabled Denormals-Are-Zero mode --------- Initializing Game ---------- gamename: baseDOOM-1 gamedate: Oct 9 2005 Initializing event system ...541 event definitions Initializing class hierarchy ...153 classes, 240204 bytes for event callbacks execing default.cfg Initializing scripts --------- Game Map Shutdown ---------- -------------------------------------- ******************** ERROR: Error: file script/weapon_bfg.script, line 84: Unknown value "WEAPON_NETFIRING"

******************** Error during initialization Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#7 12 years ago

ERROR: Error: file script/weapon_bfg.script, line 84: Unknown value "WEAPON_NETFIRING"

That file is corrupt...?




WCASD

I'm too cool to Post

50 XP

6th November 2005

0 Uploads

13 Posts

0 Threads

#8 12 years ago

Okay I got it. Posted in the LMS support forum. The problem was that I had a file named:C:\Program Files\doom3\base\schinese001.pk4 in the base folder. It was there on default (because I have the chinese version of Doom, which doesn't seem to have any difference at all besides the loading screen). So I just removed it and ta-da it worked smoother than silk on eh... yeah well I got it. Thanks for the help guys.